Subject: RE: recent slowdown in routing table growth

From: "Tony Li" <[email-masked]>
Date: Thu, 9 Jan 2003 14:05:36 -0800

I believe that coincided with another round of conciousness
raising and subsequent housecleaning by several ISPs.  One
way to confirm this would be to dig through the discussions
on the NANOG archives.

Tony

|   -----Original Message-----
|   From: Paul Francis [mailto:[email-masked]]
|   Sent: Thursday, January 09, 2003 8:16 AM
|   To: Pekka Savola
|   Cc: [email-masked]
|   Subject: Re: recent slowdown in routing table growth
|   
|   
|   [ post by non-subscriber.  with the massive amount of spam, 
|   it is easy to miss
|     and therefore delete posts by non-subscribers.  if you 
|   wish to regularly
|     post from an address that is not subscribed to this 
|   mailing list, send a
|     message to <listname>[email-masked] and ask to have 
|   the alternate
|     address added to the list of addresses from which submissions are
|     automatically accepted. ]
|   
|   I'm sorry, I meant middle of 2001.
|   
|   PF
|   
|   
|   ----- Original Message -----
|   From: "Pekka Savola" <[email-masked]>
|   To: "Paul Francis" <[email-masked]>
|   Cc: <[email-masked]>
|   Sent: Wednesday, January 08, 2003 11:40 PM
|   Subject: Re: recent slowdown in routing table growth
|   
|   
|   > On Wed, 8 Jan 2003, Paul Francis wrote:
|   > > I was just looking at a BGP FIB size growth chart and 
|   noticed that there
|   was
|   > > a dip followed by slowed growth around the middle of 1991.
|   >                                                        ^^^^
|   >
|   > you call that recent? :-)
|   >
|   > > What caused that?
|   >
|   > --
|   > Pekka Savola                 "You each name yourselves 
|   king, yet the
|   > Netcore Oy                    kingdom bleeds."
|   > Systems. Networks. Security. -- George R.R. Martin: A 
|   Clash of Kings
|   >
|   
|   
|   
|   
|

---

From: Pekka Savola <[email-masked]>
Date: Fri, 10 Jan 2003 00:12:09 +0200 (EET)

> way to confirm this would be to dig through the discussions

My belief is that this was caused by two factors:

 1) raised awareness: this exponentially-looking growth raised some
alarms, there was a presentation in IETF51 in London (Aug 2001), etc. --
(some)  people fixed some of their systems.

 2) the dotcom bubble bursting may have killed off a bit of multihoming 
etc. efforts.

Mainly 1), but I'd also like to get some more concrete references.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings