Subject: RE: draft-kurtis-multihoming-longprefix comments

From: "Tony Li" <[email-masked]>
Date: Tue, 7 Jan 2003 13:41:25 -0800

|   > The current routing technology does NOT scale properly.  
|   There is not
|   > going to be any intermeidate approach based on the 
|   current technology
|   > that will scale.
|   
|   Now I have to go and disagree with you there.
|   
|   With a reasonable level of aggregation current technology will scale
|   just fine.
|   
|   Aggregation is simply a means to divide the routing 
|   information over the
|   routers so that a single router doesn't have to hold all possible
|   routes. Today, if routers are owned by the same owner, they hold the
|   same routing information. Maybe it's time we try 
|   aggregating based on
|   something else than router ownership.

The current architecture has no incentive for end user sites to want
to be aggregated and without that, the architecture is bound to fail.
Right now, we have two large incentives not to aggregate: multihoming and
more-specifics for traffc engineering.

We need to change something, moving forward.

Tony

---

From: "Dmitri Krioukov" <[email-masked]>
Date: Mon, 13 Jan 2003 17:08:48 -0500

There is this obvious thought that there might be
some theoretical results already obtained showing
that no change within model X would solve problem Y
since what we perceive as problem Y is in fact a
theorem in X. In other words, Y is just caused by X.

As the first step, there might be some lower bounds
for local memory requirements of routing schemes with
specific stretch factors...
--
dima.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Tony Li
> Sent: Tuesday, January 07, 2003 4:41 PM
> To: Iljitsch van Beijnum
> Cc: [email-masked]
> Subject: RE: draft-kurtis-multihoming-longprefix comments
> 
> 
> 
>