Subject: [wpkops] Please welcome Jeremy Rowley as wpkops co-chair

From: joel jaeggli <[email-masked]>
Date: Wed, 03 Apr 2013 08:42:55 -0700

Jeremy has graciously volunteered to help co-chair the wpkops wg.

Thanks
joel

---

From: Sharon Boeyen <[email-masked]>
Date: Wed, 3 Apr 2013 17:19:49 +0000

Jeremy, I'm very happy to hear this news!! Congratulations and I look forward to working with you until Tim's return.

Cheers,
Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of joel jaeggli
Sent: Wednesday, April 03, 2013 11:43 AM
To: wpkops WG
Cc: [email-masked]; [email-masked]
Subject: [wpkops] Please welcome Jeremy Rowley as wpkops co-chair

Thanks
joel
_______________________________________________
wpkops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/wpkops

---

From: "Jeremy Rowley" <[email-masked]>
Date: Thu, 4 Apr 2013 09:42:58 -0600

Thanks Sharon and Joel.  I'm excited to get started and help move this
working group forward.

Jeremy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Sharon Boeyen
Sent: Wednesday, April 03, 2013 11:20 AM
To: wpkops WG
Subject: Re: [wpkops] Please welcome Jeremy Rowley as wpkops co-chair

Jeremy, I'm very happy to hear this news!! Congratulations and I look
forward to working with you until Tim's return.

Cheers,
Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
joel jaeggli
Sent: Wednesday, April 03, 2013 11:43 AM
To: wpkops WG
Cc: [email-masked]; [email-masked]
Subject: [wpkops] Please welcome Jeremy Rowley as wpkops co-chair

Thanks
joel