Subject: RE: [Forces-protocol] Outline

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 8 Apr 2004 23:16:33 -0700

Hi Avri

I appreciate your help with this draft and all along. I will be happy to
propose you as a 4th editor if everyone else is fine with that and if
you have the time.

Regards
Hormuzd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, April 08, 2004 5:26 PM
To: [email-masked]
Subject: Re: [Forces-protocol] Outline

Ok.  I will get this done in the next few days.

I will send some pointers on how to do the xml, it is a rather easy 
infix operator sort of language, though the basic intro in RFC2629 is 
rather good (with more info at xml.resource.org ).

I am willing to function as a, not editor, but perhaps copy-editor, 
i.e. just take care of making sure the text and format etc comes out 
right.  Not that I want to impose myself into any sort of role and am 
just as willing to have someone else do it.

As for the 3 editors idea, I can go along with that as long as we don't 
believe that such a triad will get itself into deadlock situations.

a.

On 9 apr 2004, at 02.43, Khosravi, Hormuzd M wrote:

> Avri,
>
> I have made some minor changes to incorporate latest comments.
> Unless there are any objections, you can go ahead and build the XML
> stubs.
> I hope you will give us more instructions or pointers in this regard,
> I am not an XML expert :-)
>
> regards
> Hormuzd
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of [email-masked]
>
>
> I think the outline looks pretty good.
>
> If we have decided on it and on XML, I can build the stubs so they are
> ready.
> And it is no problem changing them should we need to.
>
> a.
>
> On 8 apr 2004, at 03.57, Khosravi, Hormuzd M wrote:
>
>> Weiming,
>>
>> Thanks for your comments!
>> I am fine with the Definitions section. I have to agree with Jamal on
>> the Common Header, all other sections are present in most drafts/RFCs
>> as
>> you have mentioned. Based on your, Jamal's comments here is what I
>> propose for the outline...
>>
>> Abstract
>> 1. Introduction
>> 2. Definitions
>> 3. Protocol Overview
>> 4. Common Header
>> 5. Protocol Messages
>> 6. Example Scenarios
>> 7. TML Requirements
>> 8. Security Considerations
>> 9. References
>> 10. Acknowledgments
>>
>>
>> I completely agree with you that we need to start discussing protocol
>> overview/messages.
>>
>> regards
>> Hormuzd
>>
>

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Jamal Hadi Salim <[email-masked]>
Date: 09 Apr 2004 18:01:15 -0400

I would like to strongly second that Avri be on that list. 

I am actually getting a little worried about actually ironing out the
details than deciding  who does what or what goes on the the outline at
this point. Not that i want to dimish the role of creating the outline,
rather we may be spending too much time on this. 
As an example, the little discussion on HA brought forth the TML-PL
interface (which although i had been thinking of in the background, i
hadnt seen the need for it to be part of this until now).

cheers,
jamal