Subject: [Forces-protocol] Rough/Initial Outline

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 12 Apr 2004 13:44:25 -0700

Hi David

Here is the rough/initial Outline. I made some minor changes since my
last email to incorporate Weiming's latest comments. This also signifies
the completion to our 1st task according to the timeline.

Abstract
1. Introduction
2. Definitions
3. Protocol Overview
4. TML Requirements
5. Common Header
6. Protocol Messages
7. Protocol Scenarios
8. Security Considerations
9. References
10. Acknowledgments
Appendix
A. Implementation Notes

regards
Hormuzd

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: [email-masked]
Date: Wed, 14 Apr 2004 21:39:25 -0400

Other then adding an IANA considerations, and I am sure we will have 
them, I am fine with the basic  outline.

a.