Subject: [Forces-protocol] test

From: Jamal Hadi Salim <[email-masked]>
Date: 14 Apr 2004 10:00:17 -0400

testing ..
Havent seen any activity lately

cheers,
jamal

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: Jamal Hadi Salim <[email-masked]>
Date: 14 Apr 2004 10:31:08 -0400

Still testing:
here are the headers.
Theres no way the clock at optimus.ietf.org could be correct.
Also note I sent at 07:03:35 -0700 and received an echo at 07:22:26
-0700 which is about 19 minutes. odin.ietf.org to optimus.ietf.org was
10 minutes.

Lets see how long this is gonna take.

cheers,
jamal

Received: from mailhub.znyx.com ([208.2.156.141]) by lotus.znyx.com
(Lotus
        Domino Release 5.0.11) with ESMTP id 2004041407222643:6329 ;
Wed, 14 Apr
        2004 07:22:26 -0700 
Received: from optimus.ietf.org (datatracker.ietf.org [132.151.6.22]) by
        mailhub.znyx.com (8.12.9/8.12.9) with ESMTP id i3EDU1BR066599
for
        <[email-masked]>; Wed, 14 Apr 2004 06:30:02 -0700 (PDT)
Received: from localhost.localdomain ([127.0.0.1] helo=www1.ietf.org) by
        optimus.ietf.org with esmtp (Exim 4.20) id 1BDl8W-0003F1-Ck;
Wed, 14 Apr
        2004 10:13:08 -0400
Received: from odin.ietf.org ([132.151.1.176] helo=ietf.org) by
        optimus.ietf.org with esmtp (Exim 4.20) id 1BDkxd-0002Ue-Lh for
        [email-masked]; Wed, 14 Apr 2004 10:01:53
-0400
Received: from ietf-mx (ietf-mx.ietf.org [132.151.6.1]) by ietf.org
        (8.9.1a/8.9.1a) with ESMTP id KAA25623 for
<[email-masked]>; Wed,
        14 Apr 2004 10:01:50 -0400 (EDT)
Received: from ietf-mx ([132.151.6.1]) by ietf-mx with esmtp (Exim 4.12)
id
        1BDkxb-0001Hi-00 for [email-masked]; Wed, 14 Apr 2004
10:01:51
        -0400
Received: from exim by ietf-mx with spam-scanned (Exim 4.12) id
        1BDkwt-00019F-00 for [email-masked]; Wed, 14 Apr 2004
10:01:07
        -0400
Received: from znx208-2-156-007.znyx.com ([208.2.156.7]
        helo=lotus.znyx.com) by ietf-mx with esmtp (Exim 4.12) id
1BDkwA-0000yx-00
        for [email-masked]; Wed, 14 Apr 2004 10:00:22 -0400
Received: from [10.0.0.21] ([208.2.156.2]) by lotus.znyx.com (Lotus
Domino
        Release 5.0.11) with ESMTP id 2004041407033516:6315 ; Wed, 14
Apr 2004
        07:03:35 -0700 
From: Jamal Hadi Salim <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
Organization: Znyx Networks
Message-Id: <[email-masked]>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.2.2

---

From: Jamal Hadi Salim <[email-masked]>
Date: 14 Apr 2004 10:57:41 -0400

CC to Hormuzd

---

From: Jamal Hadi Salim <[email-masked]>
Date: 14 Apr 2004 10:57:02 -0400

Ok, much better this time - took about 14 minutes to get an echo.
optimus-odin path is still the bottleneck with 9 minutes spent within
those hosts

I am gonna cc a few people and see if that affects anything. Start with
Weiming, then Hormuzd and then both

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: 14 Apr 2004 10:58:51 -0400

ccing both Hormuzd and Weiming

---

From: Jamal Hadi Salim <[email-masked]>
Date: 14 Apr 2004 11:35:52 -0400

This took 25 minutes to see the echo. Clearly the path inside the IETF
servers is overloaded, specifically:

----------------
Received: from localhost.localdomain ([127.0.0.1] helo=www1.ietf.org) 
by optimus.ietf.org with esmtp (Exim 4.20) id 1BDm2a-0000GV-1k; Wed, 14
Apr 2004 11:11:04 -0400
Received: from odin.ietf.org ([132.151.1.176] helo=ietf.org) by
optimus.ietf.org with esmtp (Exim 4.20) id 1BDlqz-0005rO-Re for
[email-masked]; Wed, 14 Apr 2004 10:59:05 -0400
Received: from ietf-mx (ietf-mx.ietf.org [132.151.6.1]) by ietf.org
(8.9.1a/8.9.1a) with ESMTP id KAA29367 for <[email-masked]>;
Wed, 14 Apr 2004 10:59:01 -0400 (EDT)
Received: from ietf-mx ([132.151.6.1]) by ietf-mx with esmtp (Exim 4.12)
id 1BDlqx-0000Q7-00 for [email-masked]; Wed, 14 Apr 2004
10:59:03 -0400
----------------

Greg, apologies for forwarding to you in person - couldnt find the ietf
list to send to.
anything above 5 minutes in a heated discussion is unreasonable in my
opinion.

There are two approaches we could take:
1. We could move the list to a less loaded server which also archives.
sourceforge and savanah come to mind - maybe even yahoo

2. Suggested by Hormuzd: We could cc everyone on the list - theres only
7 people and the cc the list. The pain is you may receive two emails
the advantage is reduced delays.

Thoughts?

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: 14 Apr 2004 12:03:37 -0400

Weiming,

13 minutes is still bad.
What suprises me about the IETF path is the spamassasin machine is not
the slowest node. Typically, spamfilters are supposed to be the highest
concentration of delay.

cheers,
jamal

On Wed, 2004-04-14 at 12:11, [email-masked] wrote:
> Hi Jamal, 
> 
> Thanks for the test. Following are two headers for my server to get the direct 
> one and the one via the list. You sent at 22:57+0800, and my server got direct 
> on it at 23:10+0800 (took about 13 minutes), got the via list one at 23:34+0800
> (took about 47 mintes). And seems the obtimus.ietf.org server consume the most.
> 
> BR
> Weiming
> 
> ------------------------------
> Return-path: <[email-masked]>
> Received: from optimus.ietf.org (unverified [132.151.6.22]) by ns1.hzic.net
>  (Rockliffe SMTPRA 4.5.6) with ESMTP id <[email-masked]>;
>  Wed, 14 Apr 2004 23:34:27 +0800
> 	by optimus.ietf.org with esmtp (Exim 4.20)
> 	id 1BDm2Z-0000GS-UF; Wed, 14 Apr 2004 11:11:03 -0400
> Received: from odin.ietf.org ([132.151.1.176] helo=ietf.org)
> 	by optimus.ietf.org with esmtp (Exim 4.20)
> 	id 1BDlqz-0005rO-Re
> 	for [email-masked]; Wed, 14 Apr 2004 10:59:05 -0400
> Received: from ietf-mx (ietf-mx.ietf.org [132.151.6.1])
> 	by ietf.org (8.9.1a/8.9.1a) with ESMTP id KAA29367
> 	for <[email-masked]>; Wed, 14 Apr 2004 10:59:01 -0400 (EDT)
> 	id 1BDlqx-0000Q7-00
> 	for [email-masked]; Wed, 14 Apr 2004 10:59:03 -0400
> Received: from exim by ietf-mx with spam-scanned (Exim 4.12)
> 	id 1BDlpu-0000MB-00
> 	for [email-masked]; Wed, 14 Apr 2004 10:57:59 -0400
> Received: from znx208-2-156-007.znyx.com ([208.2.156.7] helo=lotus.znyx.com)
> 	by ietf-mx with esmtp (Exim 4.12)
> 	id 1BDlp4-0000In-00
> 	for [email-masked]; Wed, 14 Apr 2004 10:57:06 -0400
> Received: from [10.0.0.21] ([208.2.156.2])
>           by lotus.znyx.com (Lotus Domino Release 5.0.11)
>           with ESMTP id 2004041408001823:6374 ;
>           Wed, 14 Apr 2004 08:00:18 -0700 
> Subject: Re: [Forces-protocol] test
> Cc: [email-masked]
> In-Reply-To: <[email-masked]>
> References: <[email-masked]>
> 	 <[email-masked]>
> Message-Id: <[email-masked]>
> Mime-Version: 1.0
> X-MIMETrack: Itemize by SMTP Server on Lotus/Znyx(Release 5.0.11  |July 24, 
> 2002) at 04/14/2004
>  08:00:18 AM,
> 	Serialize by Router on Lotus/Znyx(Release 5.0.11  |July 24, 2002) at 
> 04/14/2004
>  08:00:21 AM,
> 	Serialize complete at 04/14/2004 08:00:21 AM
> Content-Transfer-Encoding: 7bit
> Content-Type: text/plain
> X-Spam-Checker-Version: SpamAssassin 2.60 (1.212-2003-09-23-exp) on 
> 	ietf-mx.ietf.org
> X-Spam-Status: No, hits=0.0 required=5.0 tests=AWL autolearn=no version=2.60
> Content-Transfer-Encoding: 7bit
> Sender: [email-masked]
> Errors-To: [email-masked]
> X-BeenThere: [email-masked]
> X-Mailman-Version: 2.0.12
> Precedence: bulk
> List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/forces-protocol>,
> 	<mailto:[email-masked]?subject=unsubscribe>
> List-Id: forces-protocol <forces-protocol.ietf.org>
> List-Post: <mailto:[email-masked]>
> List-Help: <mailto:[email-masked]?subject=help>
> List-Subscribe: <https://www1.ietf.org/mailman/listinfo/forces-protocol>,
> 	<mailto:[email-masked]?subject=subscribe>
> List-Archive: <https://www1.ietf.org/mail-archive/working-groups/forces-
> protocol/>
> Date: 14 Apr 2004 10:57:02 -0400
> 
> -----------------------
> 
> Return-path: <[email-masked]>
> Received: from lotus.znyx.com (unverified [208.2.156.7]) by ns1.hzic.net
>  (Rockliffe SMTPRA 4.5.6) with ESMTP id <[email-masked]> for 
> <[email-masked]>;
>  Wed, 14 Apr 2004 23:10:21 +0800
> Received: from [10.0.0.21] ([208.2.156.2])
>           by lotus.znyx.com (Lotus Domino Release 5.0.11)
>           with ESMTP id 2004041408001823:6374 ;
>           Wed, 14 Apr 2004 08:00:18 -0700 
> Subject: Re: [Forces-protocol] test
> Cc: [email-masked]
> In-Reply-To: <[email-masked]>
> References: <[email-masked]>
> 	 <[email-masked]>
> Message-Id: <[email-masked]>
> Mime-Version: 1.0
> Date: 14 Apr 2004 10:57:02 -0400
> X-MIMETrack: Itemize by SMTP Server on Lotus/Znyx(Release 5.0.11  |July 24, 
> 2002) at 04/14/2004
>  08:00:18 AM,
> 	Serialize by Router on Lotus/Znyx(Release 5.0.11  |July 24, 2002) at 
> 04/14/2004
>  08:01:12 AM,
> 	Serialize complete at 04/14/2004 08:01:12 AM
> Content-Transfer-Encoding: 7bit
> Content-Type: text/plain
> 
> Quoting Jamal Hadi Salim <[email-masked]>:
> 
> > 
> -------------------------------------------------
> This mail sent through HUCNIC Webmail system.
>

---

From: [email-masked]
Date: Thu, 15 Apr 2004 00:11:46 +0800

Hi Jamal, 

BR
Weiming

-----------------------