Subject: [Forces-protocol] ForCES Protocol Design Team first task - timeline!

From: "Putzolu, David" <[email-masked]>
Date: Thu, 1 Apr 2004 09:33:13 -0800

Hi all.

Welcome to the ForCES protocol design team.

Patrick & I have constituted this team to create a
proposed ForCES protocol draft.  Please note that:

* This document will be an individual contribution
  until the WG has a chance to review and accept it.

* The draft presented to the WG does not need to 
  be complete, but it does need to have enough
  content to allow the WG to say, "we (disagree|agree)
  with the fundamental direction and approach taken
  in this draft."

* All work by the design team should be visible to
  the ForCES mailing list and the design team mailing 
  list archive is publicly accessible.

* Non-members of the design team may (and hopefully
  will!) provide input and contribute to the work
  of the design team. 

* The design team has been made a small group in
  order to allow for rapid progress & effective
  communication. As such, if you are working with
  people outside the design team, please ensure 
  that their contributions are up to date with
  current design team thinking & consensus.

I'm sure more will come to mind. :)

The first task of the team is to come up with 
proposed dates for a first draft to be presented
to the working group, along with any intermediate
milestones (outline done etc.).  

Thanks!
-David

_______________________________________________
Forces-protocol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/forces-protocol

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Fri, 2 Apr 2004 17:34:08 -0800

I am not sure if we need a single editor at this time.
This might be something we eventually need but for now we can move along
with individual contributions,

My 2 cents,
Hormuzd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 02, 2004 4:29 PM
To: [email-masked]
Subject: Re: [Forces-protocol] ForCES Protocol Design Team first task -
timeline!

Seems like a reasonable schedule to me.

I think we should also select an editor to be responsible for keeping 
the draft in shape as we move along.  We can all contribute text and 
agree on content, but there should be one person, agreeable to the 
entire group, who actually takes care of the doc.

a.

On 3 apr 2004, at 08.43, Khosravi, Hormuzd M wrote:

> Hi All
>
> IETF 60th meeting starts Aug 1st...
> Working backwards, we should have our 00 draft submitted by July 1st
> atleast.
> Considering it would need to be reviewed atleast once before
submission
> I would go for distributing the draft on the mailing list for review
by
> June 15th.
> That gives us about 2.5 months to get the draft done.
>
> Some intermediate milestones could be...
> 1. Outline, 2. Complete discussion of major issues, 3. Complete
writing
> of major sections, 4. Send to mailing list for external review, 5.
> Submission to IETF
>
> Here are some suggested dates.
> 1. Outline done - April' 9th
> 2. Complete discussion of major issues - April' 30th
> 2.b. Discussion on mailing list of any contentious issues - ?
> 3.a. Complete writing of major sections - May' 20th
> 3.b. Distribute sections for internal review - May'21st
> 3.c. Incorporate comments from protocol team - June 1st
> 4. Send to ForCES mailing list for external review - June 2nd
> 5. Submission to IETF - June 15th
>
> If we can hit these dates, we will be well ahead of schedule :-)
>
> Let me know what you guys think.
> Jamal, I'll start by responding to your text on HA over the weekend.
>
> Thanks
> Hormuzd
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Putzolu, David
>

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Sun, 4 Apr 2004 23:42:26 -0700

Forwarding this email, since I didn't see it on the mailing list.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, April 04, 2004 4:05 PM
To: Khosravi, Hormuzd M; Putzolu, David
Subject: FW: [Forces-protocol] ForCES Protocol Design Team first task -
timeline!

Resending again.

-----Original Message-----
From: Gopal Ram (Nokia-NRC/Boston) 
Sent: Sunday, April 04, 2004 7:00 PM
To: 'ext Khosravi, Hormuzd M'; Putzolu, David; [email-masked]
Subject: RE: [Forces-protocol] ForCES Protocol Design Team first task -
timeline!

Hello Hormuzd,

Timline seems ok - but everyone is going to work parallely may be we
need to have regular meeting.

Regards
Ramg

> From: [email-masked] [mailto:forces-protocol-
> [email-masked]] On Behalf Of ext Khosravi, Hormuzd M
> Sent: Friday, April 02, 2004 6:43 PM
> To: Putzolu, David; [email-masked]
> Subject: RE: [Forces-protocol] ForCES Protocol Design Team first task
-
submission
by
writing

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 5 Apr 2004 00:01:11 -0700

Weiming,

I don't believe a rough outline or table of contents for the draft
should take more than a week. I agree that it will evolve and might
change as we get into more revisions and refinements. I'll send out a
rough outline by tomorrow.

Regards 
Hormuzd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Wang,Weiming
Sent: Sunday, April 04, 2004 4:32 AM
To: [email-masked]
Subject: Re: [Forces-protocol] ForCES Protocol Design Team first task -
timeline!

And moreover, I suggest the pahse 2 and 2.b for issue discussions may be
divided
into two sub-phases, one is for issues related to the draft outline
work, the
other is for more specific issues. The first sub-phase discussions
should end
before 20th when the outline comes, the second may continue along with
the draft
writing. I also think we need to distribute the writing tasks among the
individuals immediately after the outline is reached so as to speed the
writing.

---

From: "Putzolu, David" <[email-masked]>
Date: Mon, 5 Apr 2004 15:22:46 -0700

So just to be clear, is everybody OK with the dates below that
Ligang sent out?

I'd like to publish this (or an updated version of the) timeline 
below to the ForCES list.

Please speak up before Tuesday 3pm PST if you object - hearing 
silence, I will publish it and you will all be on the hook :)

Send me a direct email if you object to publishing it - the list seems
to be operating slowly. I've sent a note to the Foretec guys asking why.

-David

> [mailto:[email-masked]] On Behalf Of Ligang Dong
> Sent: Sunday, April 04, 2004 6:32 AM
> Subject: Re: [Forces-protocol] ForCES Protocol Design Team 
> first task - timeline!
> 
> hi, 
> 
> Based on the opinion of Hormuzd and Weiming, the updated 
> dates are as follows.
> 
> 1.Before April 9th,
>   a. A initial outline done
>   b. decide whether and how we use XML and/or CVS
> 2.Before April 30th,
>   a. Work out a final and detailed outline, and complete 
> discussion of major issues
>   b. Distribute sections for individual writing
>      (During the writing, discussion on mailing list of any 
> contentious issues continues)
> 3.a. Complete writing of each sections - May' 20th
>   b. Distribute sections for internal review - May'21st
>   c. Incorporate sections and comments from protocol team - June 1st
> any comments?
> Ligang
> ----- Original Message ----- 
> From: "Wang,Weiming" <[email-masked]>
> To: <[email-masked]>
> Sent: Sunday, April 04, 2004 7:31 PM
> Subject: Re: [Forces-protocol] ForCES Protocol Design Team 
> first task - timeline!
> 
> 
> > And moreover, I suggest the pahse 2 and 2.b for issue 
> discussions may be divided
> > into two sub-phases, one is for issues related to the draft 
> outline work, the
> > other is for more specific issues. The first sub-phase 
> discussions should end
> > before 20th when the outline comes, the second may continue 
> along with the draft
> > individuals immediately after the outline is reached so as 
> to speed the writing.
> > 
> > Jamal,
> > because the TML is separeated from the current PL work, do 
> you think we need to
> > go through the issues again,  or to come with a new list  
> which is more relavent
> > to current PL work, or just continue with the remained issue list?
> > 
> > Thank you.
> > Weiming
> > 
> > ----- Original Message -----
> > From: "Wang,Weiming" <[email-masked]>
> > To: <[email-masked]>
> > 
> > > Hi Hormuzd,
> > >
> > > That's a workable plan I think, only with the first 
> outline date - 9th may
> > seem
> > > a little hurry.  I suggest it be 20th, leaving only one 
> month for individual
> > > writing. I suppose  it's enough to make it in a month.
> > >
> > > Thank you.
> > > Weiming
> > >
> > > ----- Original Message -----
> > > From: "Khosravi, Hormuzd M" <[email-masked]>
> > >
> > > Hi All
> > >
> > > Considering it would need to be reviewed atleast once 
> before submission
> > > I would go for distributing the draft on the mailing list 
> for review by
> > > June 15th.
> > > 1. Outline, 2. Complete discussion of major issues, 3. 
> Complete writing
> > 妟盛冖Y奨俋碯q氘媟墇桩稕> ?~婠f杅?ｗ∈
> 
��z�k���Y��X��X��Z+q�)��hr�bz��m��?�0�'�~���f��f��X��)ߣ��Ǭ��-��%

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 5 Apr 2004 23:37:24 -0700

David

I am fine with the timeline below.

Regards 
Hormuzd

-----Original Message-----
Sent: Monday, April 05, 2004 3:23 PM

-David