Subject: [Agentx] Fw: Server Migration and Spam Intervention

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 21 May 2004 19:32:19 -0700

Hi -

The secretariat is updating the email / archive infrastructure.
See below for details.  If you run into difficulties, please let me know.

Randy
mailing list admin, disman & agentx

----- Original Message ----- 
> From: "The IETF Secretariat" <[email-masked]>
> To: <IETF-Announce:>
> Sent: Friday, May 21, 2004 1:52 PM
> Subject: Server Migration and Spam Intervention
>

> On Monday May 24th at 9AM Eastern time, the Secretariat will be migrating
> primary functions to a new server and activating new spam prevention measures.
> On this new server you may notice the following upgrades.
>
> Mailman has been upgraded to 2.1.5
> Mhonarc has been upgraded to 2.6.10
> Apache has been upgraded to 2.0.46
>
> Mail flagged as spam by SpamAssassin will NOT be delivered.
>
> All mail that is flagged as spam by SpamAssassin will be kept in a WEB accessible
> file for 30 days.  If you don't see that your message has made it to its desired
> destination, be sure to check here http://www1.ietf.org/spam-archive
>
> In order to cut down on spam further, TMDA will be installed on the MX to form
> a challenge/response mechanism for email addresses that have not been seen before.
> Existing subscribers will be pre-authorized in TMDA, and do not need to do anything.
> Read about TMDA here: http://tmda.net/.
>
> Two of the trouble ticket systems used by the Secretariat will be migrated to RT.
> This new machine will have SpamAssasin tagging in effect
> http://ticket.foretec.com/spam-archive, as well as STRICT sender verify operations.
> If we can't send mail back to you, then use of the ticket system is mostly useless.
>
> ---------------
>
> What will you notice?
>
> The IP Address for www1.ietf.org will change.
> The IP Address for datatracker will change.
> The response messages from trouble ticket queues will change.
> Hopefully spam will be significantly reduced.
> You will notice these changes implemented in phases over that day. So don't expect
> to see everything change all at once.
> You will notice that mail gets slow.  We are going to pause mail delivery as we redirect
> things to reduce the chance something gets lost.
>
> ----------------
>
> What you won't notice, but has changed behind the scenes:
>
> Re-engineered the scripts that handle message archiving. The directory structure and
> location of the mail archives have moved.  We will insert re-directs into the webserver
> to make sure you end up in the right place, but there may be a few anomalies.
> http://www.ietf.org/mail-archives/text
> http://www.ietf.org/mail-archives/web
> Will contain all of the publicly available archives.
>
> ---------------
>
> What should you do?
>
> Be sure to keep copies of your mail.  Due to the urgency of these upgrades, and
> the highly heterogeneous nature of this community not every use case could be tested
> (or even known).  There may be a rare circumstance where a message is lost, a message
> is mistakenly treated as spam, or a request is dropped.  If you submit something to
> a ticket system, expect a receipt.  If you don't get one, let us know.  If one of your
> messages disappears, e-mail us to let us know the details of the message
> (who/when/from where/subject/destination).
>
> Keep copies of your messages.  With new software, we might need you to resend that
> message one more time.  Keep a copy just in case.
>
> If you are a mailman admin, go through your mailman admin queue before 9AM Eastern time
> and approve any held messages.  We don't know if this will be migrated when we upgrade mailman.
> You can either take your chance, or approve messages.
>
> Eventually, all of this will be documented.  For right now, we am just trying to get it
> to work :-)
>
>
> The IETF Secretariat
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 21 May 2004 19:32:19 -0700

Hi -

Randy