Subject: [Anima-bootstrap] anima-bootstrap: outreach to other WGs ?

From: Toerless Eckert <[email-masked]>
Date: Mon, 19 Oct 2015 09:10:04 -0700

Hi folks

I was wondering if we could quickly figure out which, if any of the other
WGs we should approach to present in proposed 5..10 minutes the
anima bootstrap and what value it might bring to their environment.

- 6tisch: seems like the most obvious candidate ?!
- 6lo:    How would we approach/position our bootstrap differently than in 6tisch ?
- ace:    Kent did give an update last time, so no need right now ?

- homenet: I'll discuss with Mark Townsley if he thinks there is any benefit of approaching them.

- mif:   I am pndering to ask them to talk about stable-connectivity
          because that's a specific case of multiple interfaces,
          but i think this has no bootstrap related points.

Anything else ?

Cheers
    Toerless

---

From: Michael Richardson <[email-masked]>
Date: Tue, 27 Oct 2015 20:13:52 -0400

> anima bootstrap and what value it might bring to their environment.

I think that we should plan to do such a thing, but not until IETF95.
I think it is premature.
If there was some place to talk/listen, it would be SUPA.

    > but i think this has no bootstrap related points.

I think it would be interesting to them...

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-