Subject: [Anima-bootstrap] CANCEL(?): Feb 11th bootstrap meeting

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Thu, 11 Feb 2016 00:35:08 +0000

Folks, 
MCR is traveling and I don’t have enough material to drive a full conversation. 

I might join in to see if anybody is around but don’t know that we’ll have much to discuss. 

- max

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Mon, 22 Feb 2016 03:36:11 +0000

Folks, 

As per the meeting on Feb 18th we are skipping the 25th and will meet again on March 3rd. 

The plan is to have open action items re document updates basically complete by then. That will give us a couple of weeks to review and resolve any incomplete changes before the next doc deadline. 

- max

> On Feb 10, 2016, at 5:35 PM, Max Pritikin (pritikin) <[email-masked]> wrote:
> 
> 
> Folks, 
> _______________________________________________
> Anima-bootstrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-bootstrap