Subject: [Anima-bootstrap] time zones and meetings

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Mar 2016 11:51:25 -0400

I tried to put the Thursday meetings at 16:00 UTC, but my calendaring
application (google) and webex do not really provide a way to do UTC.
(London Time is not UTC...)

We had the meeting at 11:00 EDT today (15:00 UTC), but we actually want to
let the meeting move to 12:00 EDT (still at 16:00 UTC).

You may have seen two ics invites from my calendar fixing things to that.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Mar 2016 08:57:17 -0700

The outlook invite i have been sending out is on 1600UTC,
sounds like that should in general continue to be the right time.

> _______________________________________________
> Anima-bootstrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-bootstrap

-- 
---
Toerless Eckert, [email-masked]