Subject: [Anima-bootstrap] SCEP

From: Brian E Carpenter <[email-masked]>
Date: Fri, 25 Nov 2016 08:26:41 +1300

Hi,

As a matter of curiousity, was https://tools.ietf.org/html/draft-gutmann-scep
a candidate for BRSKI, instead of EST? Or is that a category mistake?

(Peter Gutmann is also at the U of Auckland, so his draft caught my eye.)

   Brian

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 29 Nov 2016 17:10:00 +0100

SCEP i used in Ciscos IOS implementation, but the Cisco contributors to anima
never wanted it considered. I think because EST was meant to superceed SCEP and
fix its issues.

On Fri, Nov 25, 2016 at 08:26:41AM +1300, Brian E Carpenter wrote:
> _______________________________________________
> Anima-bootstrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-bootstrap