Subject: Re: [Anima-bootstrap] [Anima] Call for agenda ANIMA @ IETF 97, Seoul, Korea

From: Michael Richardson <[email-masked]>
Date: Tue, 08 Nov 2016 13:58:05 -0500

Max Pritikin (pritikin) <[email-masked]> wrote:
    > Since I won’t be able to be in Seoul I won’t be able to
    > present. But I
    > suspect we should have a slot for presenting an update. Michael
    > Richardson, will you be presenting? Should you chip in for the agenda
    > slot?

What do we need to put in slides?

1) BRSKI overview
2) something about ownership voucher
3) ?
4) short -- recap of rational for incoming vs outgoing TCP, EST, CoAP.
5) ?

I fly on Thursday morning, arrive Friday night.
I'm pretty exhausted...

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Kent Watsen <[email-masked]>
Date: Wed, 9 Nov 2016 18:44:09 +0000

I plan to present the voucher draft to the NETCONF WG, but to be honest, that’s in part a discussion regarding which WG should pick it up.  Right now the NETCONF chairs are okay with it, but it needs to be confirmed by the WG.

I could present voucher also to ANIMA, with Michael’s assist, if you like.  I’m easily able to speak to the document itself, but I might not have the best answers regarding how it ties into BRSKI.  Right now, the BRSKI draft doesn’t reference it at all, so we’d have to walk people thru its application to BRSKI...

K.

On 11/8/16, 1:58 PM, "Anima-bootstrap on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

1) BRSKI overview

---

From: Michael Richardson <[email-masked]>
Date: Sat, 12 Nov 2016 11:50:07 +0900

Kent Watsen <[email-masked]> wrote:
    > I plan to present the voucher draft to the NETCONF WG, but to be
    > honest, that’s in part a discussion regarding which WG should pick it
    > up.  Right now the NETCONF chairs are okay with it, but it needs to be
    > confirmed by the WG.

Agreed.  I think NETCONF and ANIMA are both in Ops, so Benoit is the common
AD, so let him decide :-)  {can't check from airplane)

    > I could present voucher also to ANIMA, with Michael’s assist, if you
    > like.  I’m easily able to speak to the document itself, but I might not
    > have the best answers regarding how it ties into BRSKI.  Right now, the
    > BRSKI draft doesn’t reference it at all, so we’d have to walk people
    > thru its application to BRSKI...

Let's do that, I will put some slides together about state of BRSKI according
to the list below, and segway to your part.

(I seem to have enough space to open my laptop on the airplane. Amazing.
You won't get this until I land, of course)

new agenda:
 1) quickest BRSKI overview.
 2) recap of incoming/outgoing discussion (as short as I can make it, it's a
     bike-shed question)
 3) audit token, nonce-full/nonce-less versions
 4) online view, offline view
 5) .. into ownership voucher