Subject: Re: [antitrust-policy] Who enforces an Antitrust Policy for the IETF

From: <[email-masked]>
Date: Mon, 16 Jan 2012 11:05:32 -0500

John Levine asks:

>>    I once heard someone interrupt a speaker by saying "If you don't
>>    stop talking about that right now, I will leave the room, because
>>    of advice from my anti-trust lawyer" (or words to that effect; this
>>    was many years ago). Since this was a pretty prominent IETF
>>    individual, the speaker shut up immediately.

> The speaker was protecting his own interests, which is a perfectly reasonable
> thing to do. That's quite different from drafting us all into the IETF's
> anti-trust enforcement squad.

> "You're not allowed to talk about that." "Yes, I am." Then what? Are WG chairs
> supposed to arbitrate?

That's a possibility.  Here's an example from another standards development
organization's anti-trust policy that requires meeting termination if
discussion of prohibited anti-trust topics does not cease - see the use of
the word "terminate" under "Conduct of Meetings":

http://www.incits.org/inatrust.htm

Of course, meeting termination is a last resort, but if all else fails ...

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "John Levine" <[email-masked]>
Date: 16 Jan 2012 16:33:57 -0000

>Of course, meeting termination is a last resort, but if all else fails ...

Sounds like an impressive DoS vector for people who don't like the direction
a group is going, doesn't it?

I'd still like to get back to what problem we're trying to solve, since it's
hard to evaluate solutions without that.

R's,
John

---

From: <[email-masked]>
Date: Mon, 16 Jan 2012 12:20:50 -0500

Hi John,

> a group is going, doesn't it?

I have over a decade of experience with INCITS standards activities, including
serving as the equivalent of a WG chair.  In my abuse, this sort of abuse of
the anti-trust policy hasn't been a problem, but your mileage may vary across
standards organizations.

OTOH, that DoS vector probably exists in the absence of any enforcement mechanism,
as I strongly suspect that the individual mentioned by Brian is not the only
person who's been instructed by counsel to leave the room if topics with anti-trust
implications are discussed and the discussion cannot be stopped.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of John
> Levine
> Sent: Monday, January 16, 2012 11:34 AM
> To: [email-masked]
> Cc: Black, David
> Subject: Re: [antitrust-policy] Who enforces an Antitrust Policy for the IETF
> 
> _______________________________________________
> antitrust-policy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/antitrust-policy

---

From: <[email-masked]>
Date: Wed, 18 Jan 2012 12:46:50 -0500

> the anti-trust policy hasn't been a problem, but your mileage may vary across

Serious Freudian slip there ... that should be "In my experience, this sort of abuse ..."

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, January 16, 2012 12:21 PM
> To: [email-masked]; [email-masked]