Subject: Re: [antitrust-policy] Who enforces an Antitrust Policy for the IETF

From: Russ Housley <[email-masked]>
Date: Fri, 20 Jan 2012 14:21:30 -0500

John:

>> If you observe behavior in violation of these guidelines at an IETF
>> meeting, please do not be silent; formally object.
> 
> What does that mean?  Let's say I hear two guys in the next row
> talking about product pricing.  I say, hey, you can't talk about that.
> They laugh at me and continue.  Now what?
> 
> Or if this instruction or something like it goes into the Note Well,
> it's making every IETF attendee responsible for the behavior of
> everyone else.  If someone's hauled into court, they're going to say
> well, gee, the IETF specifically tells people to police anti-trust
> violations, nobody said anything to us about it, so the IETF agreed
> with what we did.
> 
> I have trouble imagining a problem this mess is supposed to solve that
> is anywhere near as ugly as the swamp it's leading into.

I'd like to think that we do not need to assign someone to enforce the antitrust policy.

I see them a guidelines for proper behavior.  When we see someone do something surprising on a mail list (such as posting a job opening) they person gets a lot of private messages to stop.  If they continue, public messages follow.  This usually gets the behavior corrected.  This is in like with the story shared by Brian.

Russ

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 20 Jan 2012 16:19:34 -0500

> I see them a guidelines for proper behavior.  When we see someone do something surprising on a mail list (such as posting a job opening) they person gets a lot of private messages to stop.  If they…

+1

Marshall

> Russ
> _______________________________________________
> antitrust-policy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/antitrust-policy

---

From: Jorge Contreras <[email-masked]>
Date: Fri, 20 Jan 2012 15:37:53 -0600

I would not anticipate an official "enforcer" either.  A main benefit
of the policy is to provide IETF (i.e., ISOC/IETF Trust) a defense if
it is sued for an antitrust violation committed by its participants.
At least the organization can say: "We don't condone that type of
behavior.  See our policy that expressly prohibits it."

On 1/20/12, Marshall Eubanks <[email-masked]> wrote:
>> I see them a guidelines for proper behavior.  When we see someone do
>> something surprising on a mail list (such as posting a job opening) they
>> person gets a lot of private messages to stop.  If they continue, public
>> messages follow.  This usually gets the behavior corrected.  This is in
>> like with the story shared by Brian.
>>
>
> +1
>
> Marshall
>
>> Russ