Subject: [antitrust-policy] Antitrust BOF in Paris

From: Russ Housley <[email-masked]>
Date: Thu, 2 Feb 2012 14:53:03 -0500

I will probably hold a BOF in Paris to determine what action, if any, the IETF ought to take.  I am seeking a BOF chair.  If you are interested, please send me a note.

Russ

---

From: Russ Housley <[email-masked]>
Date: Fri, 3 Feb 2012 11:41:37 -0500

Thanks to Marshall Eubanks and John Levine for agreeing to serve as BOF chairs.  I am working on the write-up for the IESG and IAB.  I fully expect the BOF session to be approved.

Russ