Subject: [antitrust-policy] Anti-Trust Policy BOF tomorrow

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Mar 2012 11:05:38 -0400

Hello All;

I just wanted to remind people of our BOF tomorrow, Room 243 in
Morning Session I at 9:00 AM,
which is intended to explore the need for
an Anti-Trust Policy for the IETF. John Levine and I will be chairing this;
we will start with presentations from Jorge Contreras and
Scott Bradner (see Agenda, below), and will then move into an open
discussion. The
presentations are intended to describe, in a neutral fashion, the
issues, risks and opportunities of having (or not
having) an Anti-Trust Policy to provide information and encourage discussion.
I would like to encourage anyone interested to come and make their
opinions known.

Regards
Marshall Eubanks

-----

Does the IETF Need an Anti-Trust Policy BOF?

General Area

TUESDAY, March 27, 2012

Room 252A

Chairs : Marshall Eubanks <[email-masked]>
John Levine  <[email-masked]>

Agenda

Jorge Contreras : Legal risks/benefits of Anti-Trust Policy Options (30 minutes)

Scott Bradner : Operational risks/benefits of Anti-Trust Policy
Options (30 minutes)

General Discussion

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Mar 2012 12:04:36 -0400

> I just wanted to remind people of our BOF tomorrow, Room 243 in

Sorry, the correct room is 252A.

Regards
Marshall

---

From: "George Willingmyre" <[email-masked]>
Date: Wed, 28 Mar 2012 15:12:58 -0400

Was awfully early here East Coast USA for the Tuesday discussion, was there 
consensus on any next step?

Is there or will there be an audio archive of the discussion?

Are presentations mentioned in the agenda by Jorge Contreras and Scott 
Bradner available?

Thanks

George T. Willingmyre, P.E.
President, GTW Associates
Spencerville, MD USA 20868
301.421.4138
www.gtwassociates.com

----- Original Message ----- 
From: "Marshall Eubanks" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; "John R. Levine" 
<[email-masked]>
Sent: Monday, March 26, 2012 11:05 AM
Subject: [antitrust-policy] Anti-Trust Policy BOF tomorrow

> _______________________________________________
> antitrust-policy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/antitrust-policy
>