Subject: [antitrust-policy] Educational Materials

From: Russ Housley <[email-masked]>
Date: Tue, 17 Apr 2012 13:43:31 -0400

The consensus was to develop educational materials.  Isn't Jorge's presentation a good start?  Who is willing to take the pen and create the first draft of a web page for this purpose?

Russ

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 17 Apr 2012 14:12:14 -0400

A web page, or an Internet draft (informative, of course) ?

Marshall

On Tue, Apr 17, 2012 at 1:43 PM, Russ Housley <[email-masked]> wrote:
> _______________________________________________
> antitrust-policy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/antitrust-policy

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 17 Apr 2012 14:17:58 -0400

At any rate, I would be willing to do this, but it will have to wait
to next week. If someone else wants to step up, I will be
glad to work with you.

Regards
Marshall

---

From: Russ Housley <[email-masked]>
Date: Tue, 17 Apr 2012 15:17:05 -0400

Marshall:

I tend to think that a web page is the right thing for educational material.  We post EDU Team tutorials on the IETF web site.  Of course, I'm pleased to hear other views.

Russ