Subject: [Dcrup] Agenda items

From: "Salz, Rich" <[email-masked]>
Date: Tue, 24 Oct 2017 16:40:36 +0000

Beyond the hashing/rehash/multi-hash item, if you have other things you thing we should talk about, or if you want to present (locally or remotely), please post.

We have 0.5 hours Wednesday morning (not 2.5 :)

---

From: "John Levine" <[email-masked]>
Date: 24 Oct 2017 19:01:44 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-
>Beyond the hashing/rehash/multi-hash item, if you have other things you thing we should talk about, or
>if you want to present (locally or remotely), please post.

There still seems to be some disagreement about whether to do both key
hashed RSA and Ed25519.

I can make a slide out of the list of pros and cons but I don't have
much more to say than that.

R's,
John