Subject: Re: [Hipsec] RFC5201-bis status

From: Tobias Heer <[email-masked]>
Date: Tue, 17 Apr 2012 09:32:45 +0200

Hi,

Am 22.03.2012 um 12:28 schrieb Miika Komu:

> Hi,
> 
> On 03/22/2012 12:38 PM, Henderson, Thomas R wrote:
>>> #33 reusing DH public values
>> Tobias has proposed text here:http://trac.tools.ietf.org/wg/hip/trac/ticket/33
>> 
>> Are there any comments or should we adopt the proposed text and close this issue?
>> 
>>> >  #35 Limiting ECC to co-factor of 1
>> Bob has proposed text here:http://trac.tools.ietf.org/wg/hip/trac/ticket/35
>> 
>> Are there any comments or should we adopt the proposed text and close this issue?
> 
> I am not an expert on the topic, but proposals seem fine to me.

About issue 33:
As there were no opposing opinions and TLS also handles the same problem in the proposed way, I will add the text proposed in the issue tracker to the current working document.

Tobias

> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

-- 
Dr. Tobias Heer, Postdoctoral Researcher
Chair of Communication and Distributed Systems - comsys
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://www.comsys.rwth-aachen.de/team/tobias-heer/
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi
pgp id: AEECA5BF

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 17 Apr 2012 21:49:33 -0700

> >> Bob has proposed text
> here:http://trac.tools.ietf.org/wg/hip/trac/ticket/35
> >>
> As there were no opposing opinions and TLS also handles the same
> problem in the proposed way, I will add the text proposed in the issue
> tracker to the current working document.
> 

This is fine with me; any thoughts on taking the same step with issue 35, since it has drawn no comments?

- Tom