Subject: [Hipsec] Status of WG items

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 26 Jun 2012 11:15:27 +0300

Folks,

the list has been relatively quiet lately and the energy within this WG
has also been quite low in general in the last months. Could the editors
of all our WG items please let this mailing list know what the status of
each document is and what the next steps are?

Thanks,

Gonzalo

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 26 Jun 2012 11:06:17 -0700

Gonzalo,

I'm the editor of 5206-bis (mobility), which recently expired.  There are 13 issues in the tracker, and I've been letting them sit for now in an effort to get the first batch of WG documents ready for WGLC (namely, 4423, 4843, 5201, and 5202).  I'll turn my attention back to 5206-bis open issues once we get at least 4843, 5201, and 5202 done.

I'm also a co-author on 5201-bis.  We have only three open issues on that draft, one of which is to align 4843-bis with 5201-bis, and the other two pertaining to some cryptography issues that seem close to being resolved.  I will post some suggested text to the list for these two items.

I believe that we are close now to being able to request a WGLC on 4843, 5201, and 5202 bis documents, and I'd like to see that happen before the Vancouver meeting.

- Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Gonzalo Camarillo
> Sent: Tuesday, June 26, 2012 1:15 AM
> To: HIP
> Subject: [Hipsec] Status of WG items
> 
> Folks,
> 
> has also been quite low in general in the last months. Could the
> editors of all our WG items please let this mailing list know what the
> status of each document is and what the next steps are?
> 
> Thanks,
> 
> Gonzalo
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: Tobias Heer <[email-masked]>
Date: Tue, 26 Jun 2012 22:15:50 +0200

Hi,

> I'm also a co-author on 5201-bis.  We have only three open issues on that draft, one of which is to align 4843-bis with 5201-bis, and the other two pertaining to some cryptography issues that seem…
I agree with Tom. Only few issues remain for 5201-bis. All comments from 
the reviewers have been adressed and we are really close to finalizing 
the document.

What remains open are the changes to the ORCHID document. Without these 
changes, 5201-bis is incomplete. However, these are minor changes and 
Julien already suggested text on the list. Therefore, I believe he can 
do these changes quickly.

Tobias

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 27 Jun 2012 10:07:03 +0300

Hi Tom,

thanks for the status update. Yes, we should be able to WGLC the main
drafts as soon as they are ready.

Cheers,

Gonzalo