Subject: FW: 48th IETF: Registration Now Open

From: Murali Rajagopal <[email-masked]>
Date: Fri, 2 Jun 2000 13:41:40 -0700

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, June 02, 2000 12:35 PM
Subject: 48th IETF: Registration Now Open

Registrations are now being accepted for the 48th IETF
Meeting in Pittsburgh, Pennsylvania.

The meeting dates are 30 July - 4 August 2000.

For more information on the 48th IETF meeting, please visit 
our web page at: http://www.ietf.org/meetings/IETF-48.html

---

From: Murali Rajagopal <[email-masked]>
Date: Thu, 8 Jun 2000 13:45:32 -0700