Subject: FW: Internet-Draft Cut-off Dates for San Diego IETF

From: "Murali Rajagopal" <[email-masked]>
Date: Tue, 17 Oct 2000 10:53:26 -0700

----- Original Message ----- 
From: "Internet-Drafts Administrator" <[email-masked]>
To: <IETF-Announce:>
Sent: Monday, October 16, 2000 8:42 AM
Subject: Internet-Draft Cut-off Dates for San Diego IETF

> 
> NOTE: There are TWO (2) Internet-Draft Cut-off dates
> 
> The IESG has authorized an experiment for the upcoming IETF meeting.
> There will be two Internet-Draft cut-off dates:
> 
> November 17: Cut-off for Initial Submissions (new documents)
> 
> All initial submissions (-00) must be submitted by Friday, November 17,
> 1730 US-EST.  Initial submissions received after this time will not be
> announced nor made available in the internet-drafts directory,  and
> will have to be resubmitted.
> 
> As before, all initial submissions (-00.txt) with a filename beginning
> with a draft-ietf MUST be approved by the appropriate WG Chair prior to
> processing and announcing. WG Chair approval must be received by
> Monday, November 20.
> 
> Do NOT wait until the last minute to submit.
> 
> Be advised: NO placeholders. Updates to initial submissions received
>             the week of November 17 will NOT be accepted.
> 
> 
> November 24: FINAL Internet-Draft Cut-off
> 
> All revised Internet-Draft submissions must be submitted by Friday,
> November 24 2000 at 1700 US-EST. Internet-Drafts received after this
> time will NOT be announced nor made available in the Internet-Drafts
> Directories.
> 
> We will begin accepting Internet-Draft submissions the week of the
> meeting, though announcements will NOT be sent until the IETF meeting
> is over.
> 
> Thank you for your understanding and cooperation. Please do not
> hesitate to contact us if you have any questions or concerns.
> 
> 
> 
> FYI:  These and other significant date can be found at 
>       http://www.ietf.org/meetings/cutoff_dates_49.html
> 
>

---

From: Snehal Khandkar <[email-masked]>
Date: Tue, 17 Oct 2000 15:41:40 -0500 (EST)

I cannot unsubscribe from the list. I have mailed 
[email-masked] : automatic 
[email-masked]: operator managed

But without any response. Please let me know about the procedures.

Sorry for posting this message to the general list.

Thank you,
Snehal