Subject: [lisp] typo in draft-ietf-lisp-ms-08.txt

From: Mathieu Peresse <[email-masked]>
Date: Fri, 20 May 2011 17:28:46 +0200 (CEST)

Hi all,

There is a typo in section 4.2, paragraph 3:

Typical use of this flag by an ETR would be to set it on Map-Requests sent
   during the initial "quick registration" with a Map Server but then
   set it only occasionally during steady-state maintenance of its
   association with that Map Server.

s/Map-Request/Map-Register

-- 
Mathieu

---

From: Vince Fuller <[email-masked]>
Date: Fri, 20 May 2011 10:05:59 -0700

> s/Map-Request/Map-Register

Thanks for catching this; corrected in the next version (09) of the draft.

	--Vince