Subject: Re: [lisp] draft-xu-softwire-ip-in-udp

From: "Victor Moreno (vimoreno)" <[email-masked]>
Date: Wed, 2 Jan 2013 16:00:40 +0000

LISP follows the procedures and principles described in this draft
inherently.

These may actually be described in one of the LISP drafts already actually.

-v

On 12/30/12 12:45 PM, "Damien Saucez" <[email-masked]> wrote:

>Hello,
>
>Interesting document, have you ever though of LISP to do that?
>
>Regards,
>
>Damien Saucez
>_______________________________________________
>lisp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lisp

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 7 Jan 2013 11:09:43 -0500

For the benefit of those of you that don't follow the MPLS WG list, this
draft is closely related to
http://tools.ietf.org/html/draft-xu-mpls-in-udp-06 , which is the subject
of a lively discussion there.

Cheers,
Andy

On Sun, Dec 30, 2012 at 3:45 PM, Damien Saucez <[email-masked]>wrote:

> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Jon Steen <[email-masked]>
Date: Wed, 9 Jan 2013 00:20:25 -0500

Andy,

I would have to agree with Damien in some sense, what other currently
available standards are available to fulfill this need without adding the
extra overhead.  Overhead only adds to the proceessing time it takes to
relay the data.

Jon Steen

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 9 Jan 2013 08:49:51 -0500

Jon,

My intent wasn't to show support for the draft, just to point out the
relationship to the MPLS draft for those of you on the softwires list that
may not have been following it. It's really up to the softwires WG to
determine if it supports taking on this draft as a work item.

Also, a comment to the draft-xu authors is that both of the draft-xu's
should probably cross-reference each other (they don't currently).

Cheers,
Andy

On Wed, Jan 9, 2013 at 12:20 AM, Jon Steen <[email-masked]> wrote:

> On Mon, Jan 7, 2013 at 11:09 AM, Andrew G. Malis <[email-masked]>wrote:
>
>> http://tools.ietf.org/html/draft-xu-mpls-in-udp-06 , which is the
>> subject of a lively discussion there.
>>
>> Cheers,
>> Andy
>>
>>

---

From: Xuxiaohu <[email-masked]>
Date: Fri, 18 Jan 2013 01:42:10 +0000

Hi Damien,

Sorry for late response due to a long vacation. 

Yes, LISP data format can also be used for Softwire Mesh. However, many fields contained in the LISP header are LISP specific and seems unnecessary for Softwire Mesh so far, IMHO.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代
> 表 Damien Saucez
> 发送时间: 2012年12月31日 4:45
> 收件人: [email-masked]
> 抄送: [email-masked]; LISP mailing list list
> 主题: [Softwires] draft-xu-softwire-ip-in-udp
> 
> Hello,
>

---

From: Xuxiaohu <[email-masked]>
Date: Fri, 18 Jan 2013 01:56:05 +0000

发件人: [email-masked] [mailto:[email-masked]] 代表 Andrew G. Malis
发送时间: 2013年1月9日 21:50
收件人: Jon Steen
抄送: [email-masked]; LISP mailing list list; [email-masked]
主题: Re: [Softwires] [lisp] draft-xu-softwire-ip-in-udp

Jon,
My intent wasn't to show support for the draft, just to point out the relationship to the MPLS draft for those of you on the softwires list that may not have been following it. It's really up to the softwires WG to determine if it supports taking on this draft as a work item.

Also, a comment to the draft-xu authors is that both of the draft-xu's should probably cross-reference each other (they don't currently).

Hi Andy,

Thanks for this suggestion and it will be fixed in the future version.

Best regards,
Xiaohu

Cheers,
Andy

On Wed, Jan 9, 2013 at 12:20 AM, Jon Steen <[email-masked]<mailto:[email-masked]>> wrote:
Andy,

I would have to agree with Damien in some sense, what other currently available standards are available to fulfill this need without adding the extra overhead.  Overhead only adds to the proceessing time it takes to relay the data.

Jon Steen

On Mon, Jan 7, 2013 at 11:09 AM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
For the benefit of those of you that don't follow the MPLS WG list, this draft is closely related to http://tools.ietf.org/html/draft-xu-mpls-in-udp-06 , which is the subject of a lively discussion there.
Cheers,
Andy

On Sun, Dec 30, 2012 at 3:45 PM, Damien Saucez <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Regards,

Damien Saucez
_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires

_______________________________________________
lisp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lisp