Subject: Re: [lisp] Multicast LISP

From: Brian Haberman <[email-masked]>
Date: Mon, 22 Apr 2013 09:17:30 -0400

Dino,

On 3/24/13 8:52 PM, Dino Farinacci wrote:

> And also, link-local multicast groups are not explicitly joined.

The above is not necessarily true.  The MLD specifications state that a 
Report is sent for all multicast addresses except:

- link-local all-nodes multicast address
- multicast addresses with scopes 0 or 1

I have seen numerous packet traces where nodes have sent MLD Report 
messages for their solicited-node multicast addresses.  This is all done 
to facilitate the use of snooping switches.

Regards,
Brian

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 22 Apr 2013 09:20:19 -0700

> The above is not necessarily true.  The MLD specifications state that a Report is sent for all multicast addresses except:

Yes, so do the IGMP specs but have not been implemented that way in several implementations.

> - multicast addresses with scopes 0 or 1

Right, aware of that.

> I have seen numerous packet traces where nodes have sent MLD Report messages for their solicited-node multicast addresses.  This is all done to facilitate the use of snooping switches.

I was referring more to IPv4.

Dino

> 
> Regards,
> Brian
> 
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp