Subject: Re: [lisp] AD Evaluation: draft-ietf-lisp-deployment

From: Lori Jakab <[email-masked]>
Date: Tue, 04 Jun 2013 15:16:45 +0300

Hi Brian, WG members,

Please find attached a revised draft, and the diff from the -07 version.
We responded with changes to all the comments in the AD review, except
for #7.1, for which we are preparing revised text (Section 2.4). Let us
know if the proposed changes in this revision satisfactorily address the
rest of the comments.

Best regards,
-Lori Jakab

On 05/30/2013 05:01 PM, Lori Jakab wrote:
> On 05/30/2013 04:53 PM, Brian Haberman wrote:
>> On 5/30/13 9:30 AM, Lori Jakab wrote:
>>> [...]
>>>
>>>>>> 13. Section 5.1
>>>>>>
>>>>>> * I would like to see some justification for the statement that the
>>>>>> increase in LISP deployment will reduce the need for BGP-based TE.  I
>>>>>> can envision some scenarios where LISP could increase the
>>>>>> BGP-based TE
>>>>>> in order to access the "correct" ETR (or P-ETR).  Is there some
>>>>>> studies
>>>>>> that back up this claim?
>>>>> I'm not aware of any conclusive study on this subject, that's why we
>>>>> worded the statement "may lead to a decrease" and explicitly mentioned
>>>>> the "late transition phase", when most sites use LISP.
>>>>>
>>>> But, it does not say "may lead to a decrease", it says "will slowly
>>>> decrease the need..." and that sounds like a definitive claim.
>>> Would s/will/may/ resolve your concern?
>>>
>> How about "may decrease the need"?  That way, you don't have to leave
>> the reader wondering about the speed of the possible reduction.
> Sounds good, thank you.
>
> Regards,
> -Lori
>
>> Regards,
>> Brian
>>

---

From: Brian Haberman <[email-masked]>
Date: Wed, 05 Jun 2013 14:25:40 -0400

Hi Lori,
      These changes look fine to me.  I will await updated text for the 
remaining open comment and any feedback from the WG on these changes.

Regards,
Brian

---

From: Lori Jakab <[email-masked]>
Date: Tue, 18 Jun 2013 14:27:52 +0300

Hi Brian, all,

Sorry for the long delay, here's updated text for section 2.4.  As
previously, I attached both the diff from the previous revision I sent
to the list, and the full draft.

Best regards,
-Lori (on behalf of the authors)

---

From: Brian Haberman <[email-masked]>
Date: Tue, 18 Jun 2013 08:54:35 -0400

The new text in section 2.4 is (in general) fine.  If there are no 
objections from the WG, you can submit this version and we can move to 
the next step in the publication process.

Regards,
Brian

---

From: Lori Jakab <[email-masked]>
Date: Tue, 18 Jun 2013 16:25:27 +0300

> the next step in the publication process.

Thank you, Brian!

Best regards,
-Lori

---

From: Lori Jakab <[email-masked]>
Date: Wed, 26 Jun 2013 20:00:11 +0300

> the next step in the publication process.

Since no objections were received in the last week, I proceeded with the
publication of the text as the -08 revision of the draft.

Best regards,
-Lori