Subject: [lisp] Latest agenda for "All Things LISP" Meeting at Berlin IETF

From: Dino Farinacci <[email-masked]>
Date: Wed, 17 Jul 2013 11:56:40 -0700

We have reserved a room at the Intercontinental Berlin. Thanks goes to Wilhelm, cisco, and Contextream for organizing and supporting. We have capacity for 40 people.

The day, time, and agenda is enclosed. As you can see we are over-subscribed for the 3 hour period so if anyone wants to donate minutes, it would be appreciated.

Almost all the speakers below have confirmed. Thanks to all of them for volunteering. Should be a fun session.

Dino

-------------------------------------------------------------------------------

Agenda - "All Things LISP" - Wed Jul 31, 5:00-8:00pm, Intercontinental Berlin

Intro
	Agenda ground rules		Dino	0-2
	Future of LISP			Dino	10	10

Use-Cases
	Signal-less LISP-Multicast	Dino	10
	LISP FLowMapping for NFV	Sharon	15
	Layer-2 LISP for DC		Fabio	15
	LISP-RE				Dino 	10
	Network in Cloud		Damien	10
	VXLAN, P-bit, and LISP		Darrel	5	65

Deployment Status:
	ciscoLive Update		Darrel	15
	LISPMob Update			Alberto	10	25

Research Status;
	LISP-Lab			Luigi	10
	LISP-Views			Luigi	10
	Global Mapping Database		Terry	10
	LISP TCM			Jose	10	40

IETF Things:
	Status on Arch/Intro Drafts	Darrel	5
	Deployment Draft Update		Darrel	5
	PIM changes for LISP-Mcast	Isidor	10
	SH-DHT				Li	10
	Homenet Multihoming		Damien	10
	lisp-nat-traversal-extensions	Li	10	55	190-out-of-180

-------------------------------------------------------------------------------

---

From: Damien Saucez <[email-masked]>
Date: Wed, 17 Jul 2013 21:33:25 +0200

Hello,

Thank you for the organisation, that seems pretty nice.

If you want you can drop the homenet multihoming presentation to 5 minutes.

Damien Saucez

On 17 Jul 2013, at 20:56, Dino Farinacci <[email-masked]> wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 17 Jul 2013 14:16:02 -0700

> Are you guys recording this session by any chance? 

We can try. I'll look into it. 

Dino

> 
> thanks,
> Shahid
> 
> ________________________________________
> From: Damien Saucez [[email-masked]]
> Sent: Wednesday, July 17, 2013 12:33 PM
> To: Dino Farinacci
> Cc: [email-masked] list; [email-masked] Beta
> Subject: Re: [lisp] Latest agenda for "All Things LISP" Meeting at Berlin IETF
> 
> Hello,
>