Subject: Re: [lisp] No LISP meeting for Berlin

From: Luigi Iannone <[email-masked]>
Date: Wed, 3 Jul 2013 11:52:26 +0200

Informal LISP get together?

I am in ….

We could select one of the nearby beer garden :-)

L.

On 28 Jun. 2013, at 09:05 , Sander Steffann <[email-masked]> wrote:

> Hi Dino,
> 
>> Would people be interested in participating? If so, I can facilitate. 
> 
> Sure,
> Sander
> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 3 Jul 2013 12:00:30 +0200

Hi,

I understand the rationale of this decision and I have no real complains.

Yet,  I cannot stop thinking that Berlin would have been the right opportunity to empty a bit the pipeline. Latest meetings had always a full agenda. 

There are a bunch of presentations that were scheduled in Orlando that did not make it (I am part of the problem since I was pretty chatty in my slot….).
This was the opportunity to give them priority.

The idea (suggested by Dino) of having an informal LISP+Beer event in Berlin sounds good :-)

Luigi

On 28 Jun. 2013, at 04:03 , Terry Manderson <[email-masked]> wrote:

> Dear LISP Work Group,
> 
> We, the Co-Chairs, have been watching the workgroup closely for activity
> on the current set of documents that have been adopted. Apart from the
> items which have been passed to the IESG we do not believe there has been
> significant progress, discussion, or review of these 'in-play' drafts to
> warrant having a meeting in Berlin.
> 
> We have communicated our observations with the responsible AD and amongst
> us there is full agreement to cancel the LISP session request for Berlin.
> 
> Thus, we have done so.
> 
> To iterate, there will be NO MEETING FOR LISP at IETF87.
> 
> We do apologise if this note causes you concern. However, as chairs we
> must consider the LISP workgroup outputs on their merit, and at this stage
> those outputs do not warrant using up agenda time.
> 
> If you would like to talk with us (the co-chairs) during IETF87, we are
> happy to
>   make hallway time to discuss ways of making progress on the WG chartered
>   items.
> 
> 
> LISP Co-Chairs
> Joel and Terry

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Wed, 3 Jul 2013 14:51:27 +0000

Usually, I despise +1 emails, but in this case….

> We could select one of the nearby beer garden :-)

+1

:-)

-Darrel

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 3 Jul 2013 09:25:16 -0700

> Yet,  I cannot stop thinking that Berlin would have been the right opportunity to empty a bit the pipeline. Latest meetings had always a full agenda. 

I tend to agree.

> This was the opportunity to give them priority.

And there were a lot planned that I think people would have enjoyed.

> The idea (suggested by Dino) of having an informal LISP+Beer event in Berlin sounds good :-)

I think the venue needs to following requirements:

(1) A quiet place so everyone can hear the presos.
(2) A projector. Someone can volunteer one.
(3) Allows enough time, I propose a 2.5 hour meeting.

I can run the meeting and take agenda items. So there are no limitations. Anyone want to talk about LISP, what they think it should be, what they think they can do with it, anything, is open game. So you university types, you deployers, you implementors, please all come and send agenda items to me. I will post a week before IETF.

Thanks everyone for being open minded. At the end of the day, it is solely about the technology, and in my mind everything else is secondary.

Dino

---

From: [email-masked]
Date: Thu, 4 Jul 2013 09:49:18 +0800

Good idea, definitely support.

Li Cheng

[email-masked] 写于 2013-07-04 00:25:16:

> > Yet,  I cannot stop thinking that Berlin would have been the right
> opportunity to empty a bit the pipeline. Latest meetings had always 
> a full agenda. 
> 
> I tend to agree.
> 
> > There are a bunch of presentations that were scheduled in Orlando 
> that did not make it (I am part of the problem since I was pretty 
> chatty in my slot….).
> I can run the meeting and take agenda items. So there are no 
> limitations. Anyone want to talk about LISP, what they think it 
> should be, what they think they can do with it, anything, is open 
> game. So you university types, you deployers, you implementors, 
> please all come and send agenda items to me. I will post a week before 
IETF.
> 
> Thanks everyone for being open minded. At the end of the day, it is 
> solely about the technology, and in my mind everything else is 
secondary.
> >>  make hallway time to discuss ways of making progress on the WG 
chartered

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.
--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.

---

From: Edward Lopez <[email-masked]>
Date: Fri, 5 Jul 2013 00:21:53 +0000

I'm interested in attending this

Ed Lopez - Fortinet
VP, Technology
1090 Kifer Road
Sunnyvale, CA 94086
+1 703 220 0988

Sent from my iPhone ... Sorry for any auto-correct errors

>>> Would people be interested in participating? If so, I can facilitate.

***  Please note that this message and any attachments may contain confidential 
and proprietary material and information and are intended only for the use of 
the intended recipient(s). If you are not the intended recipient, you are hereby 
notified that any review, use, disclosure, dissemination, distribution or copying 
of this message and any attachments is strictly prohibited. If you have received 
this email in error, please immediately notify the sender and destroy this e-mail 
and any attachments and all copies, whether electronic or printed.
Please also note that any views, opinions, conclusions or commitments expressed 
in this message are those of the individual sender and do not necessarily reflect 
the views of Fortinet, Inc., its affiliates, and emails are not binding on 
Fortinet and only a writing manually signed by Fortinet's General Counsel can be 
a binding commitment of Fortinet to Fortinet's customers or partners. Thank you. ***