Subject: [lisp] Facebook group "lisp-routing"

From: Dino Farinacci <[email-masked]>
Date: Tue, 9 Jul 2013 07:33:04 -0700

Please join https://www.facebook.com/groups/407716795982512/ if you want to learn, contribute or lurk about LISP industry activity.

The group is completely open and not vendor specific, contains blogs, articles, and comments from LISP implementors and deployers.

Thanks,
Dino

---

From: Marc Binderberger <[email-masked]>
Date: Tue, 9 Jul 2013 17:31:45 +0200

Hello Dino,

seriously?  IETF mail list is not working?

Besides, clicking on the link below I get a login window. "completely 
open"? Believe it or not but I had no need to join facebook so far.

Nor had any of the various IETF work groups I'm subscribed to done such 
a move. Is there any real advantage coming with this?

Regards, Marc

On Tue, 9 Jul 2013 07:33:04 -0700, Dino Farinacci wrote:
> Please join https://www.facebook.com/groups/407716795982512/ if you 
> want to learn, contribute or lurk about LISP industry activity.
> 
> The group is completely open and not vendor specific, contains blogs, 
> articles, and comments from LISP implementors and deployers.
> 
> Thanks,
> Dino
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 9 Jul 2013 08:51:29 -0700

> seriously?  IETF mail list is not working?

This FB group is outside the scope of the working group. And I believe the working group is doing just fine.

> open"? Believe it or not but I had no need to join facebook so far.

There is LinkedIn group as well if you prefer.

> a move. Is there any real advantage coming with this?

There is no move. Just more information. There is no hidden agenda here.

Dino

---

From: Marc Binderberger <[email-masked]>
Date: Wed, 10 Jul 2013 08:50:03 +0200

Hello Dino,

> There is no move. Just more information. There is no hidden agenda here.

ah okay. I was wondering. Thanks for the clarification.

More information is good. Maybe it's because I'm relatively new to LISP 
but I wonder if there will be too many places for LISP information, 
scattering information and making it harder to find them (all) ?

> There is LinkedIn group as well if you prefer.

thanks for the pointer. And it's even open! ;-)

Regards, Marc

On Tue, 9 Jul 2013 08:51:29 -0700, Dino Farinacci wrote:
> This FB group is outside the scope of the working group. And I 
> believe the working group is doing just fine.
>

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 10 Jul 2013 10:15:23 -0700

> scattering information and making it harder to find them (all) ?

Here are the basic places you can find LISP information:

(1) This IETF list and the IETF web pages in general
(2) http://wwww.lisp4.net describes the pilot network and public domain activities
(3) http://en.wikipedia.org/wiki/Locator/Identifier_Separation_Protocol
(4) The Facebook and LinkedIn groups
(5) Any LISP vendor products and services web sites

Those are the high-level places to start with.

Dino