Subject: [lisp] Probably interim meeting

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 06 Aug 2013 00:27:28 -0400

The LISP WG Chairs, after discussion with document authors, are 
considering arranging (with AD permission) an interim meeting for the 
LISP WG.  This meeting would be to resolve as many issues as possible 
with the core documents on our charter.
The hope is that there would be review and discussion of the documents 
on the WG list before the interim, and then face-to-face discussion of 
the difficult points at the gathering.  The goal is to be able to submit 
the documents to the AD by the Vancouver IETF.

The dates being considered are the week of September 30, 2013.  The 
location under consideration is Herndon, VA.  Cisco has offered to 
provide space at their facility there.

Yours,
Joel and Terry, LISP WG co-chairs

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 6 Aug 2013 10:31:26 +0200

Hi Joel,

I am in the same situation as Damien, I need to be in Paris the 1st October.

So from my situation either we go for 28/29 September or 5/6 (I know, I am including a saturday but the period is pretty busy for me).

ciao

Luigi

On 6 Aug. 2013, at 06:27 , Joel M. Halpern <[email-masked]> wrote:

> The LISP WG Chairs, after discussion with document authors, are considering arranging (with AD permission) an interim meeting for the LISP WG.  This meeting would be to resolve as many issues as possible with the core documents on our charter.
> The hope is that there would be review and discussion of the documents on the WG list before the interim, and then face-to-face discussion of the difficult points at the gathering.  The goal is to be able to submit the documents to the AD by the Vancouver IETF.
> 
> The dates being considered are the week of September 30, 2013.  The location under consideration is Herndon, VA.  Cisco has offered to provide space at their facility there.
> 
> Yours,
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 06 Aug 2013 09:55:38 -0400

Two related questions.
1) Could you make a meeting in Herndon on Oct 3/4?
2) Do the rest of the folks want to entertain having a weekend meeting?

Note, part of the reasoning for the scheduling is that the following 
week is NANOG, and that is a collision we should avoid.

Yours,
Joel

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Tue, 6 Aug 2013 15:20:50 +0000

> The dates being considered are the week of September 30, 2013.  The location under consideration is Herndon, VA.  Cisco has offered to provide space at their facility there.

I cannot travel that week (Sept 30), and on PTO the first 3 weeks of October.   I could attend remotely the week of Sept 30, or in person the  Week of Sept 23.

-Darrel

---

From: Arturo Servin <[email-masked]>
Date: Tue, 06 Aug 2013 13:13:48 -0700

We didn't have a meeting in Berlin, and now we are in such a hurry that
we need an interim.

	This is odd.

Regards,
as

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Tue, 6 Aug 2013 20:20:55 +0000

The reason given for not having a meeting was not lack of work.

-Darrel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 06 Aug 2013 16:21:29 -0400

Arturo, this is not odd.  Rather, the working group got exactly the 
message the chairs intended.  We need to work on the gating 
deliverables.  We had not made enough progress before Berlin.  Folks are 
now sending comments.  Which is great.

Yours,
Joel

---

From: Arturo Servin <[email-masked]>
Date: Tue, 06 Aug 2013 14:04:57 -0700

And it is such important that we cannot wait one month more for Vancouver?

Regards,
as

---

From: Fabio Maino <[email-masked]>
Date: Tue, 06 Aug 2013 14:07:42 -0700

Arturo,
there will be webex if you want to attend remotely.

Fabio

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 06 Aug 2013 17:12:41 -0400

The goal is to complete the documents by Vancouver.  Waiting until 
Vancouver to make progress does not help that.

Yours,
Joel

---

From: Arturo Servin <[email-masked]>
Date: Tue, 06 Aug 2013 14:13:06 -0700

That is not the point.

	The point is that is odd that suddenly, we are in a hurry to finish
some work before Vancouver when in Berlin we didn't even meet (well, we
did but offline -couldn't go, have other meetings but it seems that it
was very productive).

Regards,
as

---

From: Sharon Barkai <[email-masked]>
Date: Tue, 6 Aug 2013 23:17:09 +0000

Arturo, if i can please add additional perspective:

Quite a bit of folks dealing with LISP based - dynamically programable networking,
Overlay flows, and Underlay aware Overlays etc. etc,  both startups and research community..
 .. would really like to start to see these go into charter and formal specs as they go to deployments and open source ..

>From what seems, for this to happen, the IETF structure leadership monitoring the group must be satisfied with the lisp basics documentation, e.g. core-architecture-perspective and fundamental interoperable inter-networking  ..in a good enough state.

In order not to loose a full cycle in getting there a half cycle interim meeting can be used to speed up the wg clock, so not fall too far behind the actual industry real-time clock dominating these extended cases.  So please if possible support the proposal.

--szb

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 13 Aug 2013 16:00:32 +0200

Hi,

> 1) Could you make a meeting in Herndon on Oct 3/4?

The 3rd I have class. I an travel the 4th.

> 2) Do the rest of the folks want to entertain having a weekend meeting?

No problem with me.

ciao

L.

> Note, part of the reasoning for the scheduling is that the following week is NANOG, and that is a collision we should avoid.
> 
> Yours,
> Joel
>