Subject: Re: [lisp] References needed for Intro document

From: [email-masked] (Noel Chiappa)
Date: Wed, 16 Oct 2013 11:22:44 -0400 (EDT)

> From: "Joel M. Halpern" <[email-masked]>

    > For IPv6 node, reference RFC 2460.
    > For context, the definitions there are:
    >    node        - a device that implements IPv6.
    >    router      - a node that forwards IPv6 packets not explicitly
    >                  addressed to itself.
    >     host        - any node that is not a router.

Now that I think about it, I don't think we should be sending people to
another (basically unrelated) document for the definition of this one
much-used term. I'll put something based on these in the 'brief intro
glossary' instead.

	Noel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 Oct 2013 11:36:41 -0400

Works for me.
Joel

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 16 Oct 2013 11:06:08 -0700

Agree.

Dino

On Oct 16, 2013, at 8:36 AM, "Joel M. Halpern" <[email-masked]> wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp