Subject: [lisp] Short name for DFZ?

From: [email-masked] (Noel Chiappa)
Date: Mon, 21 Oct 2013 15:18:48 -0400 (EDT)

Hi, I was asked to kill all uses of the term "DFZ" in the Intro document, and
was advised to replace it with the term "Internet core". However, DFZ is used
a _lot_, and having "Internet core" really gets clunky after about the 67th
time. Anyone got a suggestion for a shorter acronym, etc, if "DFZ" is deemed
unacceptable?

	Noel

---

From: Sharon Barkai <[email-masked]>
Date: Mon, 21 Oct 2013 20:19:18 +0000

Underlay ?

--szb

On Oct 21, 2013, at 12:20 PM, "Noel Chiappa" <[email-masked]> wrote:

   Noel
_______________________________________________
lisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lisp

---

From: Bill Chastain <[email-masked]>
Date: Mon, 21 Oct 2013 13:48:11 -0700

"base"

Sent from my iPhone

---

From: Scott Brim <[email-masked]>
Date: Mon, 21 Oct 2013 17:59:24 -0400

How serious was the "request"? The DFZ != "core".  I would just clearly
define it and use the acronym.

---

From: Roger Jørgensen <[email-masked]>
Date: Tue, 22 Oct 2013 10:26:16 +0200

> time. Anyone got a suggestion for a shorter acronym, etc, if "DFZ" is deemed

I would say define the term DFZ and add some context to it, like it's
the "legacy"
Internet or our current Internet. And then continue to use it. It is
the most used
understanding of the "core" of Internet. Even not technical people
mostly get it.

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]