Subject: Re: [lisp] References needed for Intro document

From: [email-masked] (Noel Chiappa)
Date: Wed, 16 Oct 2013 09:23:58 -0400 (EDT)

I'm still waiting for a couple of these:

    > From: [email-masked] (Noel Chiappa)

    > During the review of the Intro document at the Interim, in a couple of
    > places people said 'Oh we need a reference there, I'll get it to you
    > later' - and I dutifully marked down that I needed to add a reference -
    > but due to the time pressure, didn't write down who ..
    >
    > So if anyone was as the interim, and recognizes and of these (below) as
    > something they were going to send me a reference for, can you please do
    > so?

    > "The term 'node' is used here as it used in the IPv6 work."

I really need this one, otherwise I'm going to have to delete the mention of
IPv6, and instead put a home-grown definition in the initial small glossary -
but nobody has responded saying they're going to provide it?

    > "More importantly, this balance needs to hold for early adopters -
    > because if they do not receive benefits to their adoption, the sphere
    > of earliest adopters will not expand, and it will never get to
    > widespread deployment."

And I need this one too...

	Noel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 Oct 2013 09:48:34 -0400

I have not been able to find a good reference to use for the earlier 
adopters.  Go without it.  If I find one, we can add it.  If someone 
else wants a reference, they can suggest one.

Yours,
Joel

On 10/16/13 9:23 AM, Noel Chiappa wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 Oct 2013 09:52:11 -0400

For IPv6 node, reference RFC 2460.
For context, the definitions there are:
    node        - a device that implements IPv6.

    router      - a node that forwards IPv6 packets not explicitly
                  addressed to itself.

    host        - any node that is not a router.

Yours,
Joel