Subject: [lisp] Fwd: New Version Notification for draft-ietf-lisp-threats-07.txt

From: Damien Saucez <[email-masked]>
Date: Mon, 7 Oct 2013 11:42:31 +0200

Dear LISP WG,

We just uploaded the threat analysis draft version that takes
into account all comments made on the mailing list. The draft
is also the result of the consensus obtained while reviewing
version -06 at the interim meeting last week in presence of the
WG chairs.

As you can notice and in order to make the document more
readable and stable with time, we have removed considerations
on the level of danger of attacks as this is very subjective and
depends on  the exact deployment case. Also we have removed
detailed recommendations to concentrate on the listing of the
different threats.

We believe that the document fulfils the milestone 

"Oct 2012 Submit a LISP threats analysis document to the
IESG for publication as an Experimental RFC"

and we will probably ask for last call at IETF 88.

We are looking forward your reviews.

Thank you,

Damien Saucez

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-ietf-lisp-threats-07.txt
> Date: 7 Oct 2013 11:25:17 GMT+02:00
> To: Damien Saucez <[email-masked]>, Luigi Iannone <[email-masked]>, Olivier Bonaventure <[email-masked]>, Olivier Bonaventure <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-lisp-threats-07.txt
> has been successfully submitted by Damien Saucez and posted to the
> IETF repository.
> 
> Filename:	 draft-ietf-lisp-threats
> Revision:	 07
> Title:		 LISP Threats Analysis
> Creation date:	 2013-10-07
> Group:		 lisp
> Number of pages: 20
> URL:             http://www.ietf.org/internet-drafts/draft-ietf-lisp-threats-07.txt
> Status:          http://datatracker.ietf.org/doc/draft-ietf-lisp-threats
> Htmlized:        http://tools.ietf.org/html/draft-ietf-lisp-threats-07
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-threats-07
> 
> Abstract:
>   This document proposes a threat analysis of the Locator/Identifier
>   Separation Protocol (LISP) if deployed in the Internet.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 07 Oct 2013 11:37:53 +0100

Hi,

A question: does this take into account recent revelations
related to pervasive monitoring? (Which is not all passive.)
There's a -00 draft [1] that makes a start at describing part
of the relevant threat model. Now while that's at a very early
stage, and it wouldn't be fair to say that this draft has to
handle all that stuff in a fully mature way (since we don't
yet know how to do that), I reckon its a new question that's
worth asking. And asking that might also help to properly
consider e.g. the suggestions earlier on this list that some
form of confidentiality be integrated with lisp.

Cheers,
S.

[1] http://tools.ietf.org/html/draft-trammell-perpass-ppa

On 10/07/2013 10:42 AM, Damien Saucez wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>

---

From: Fabio Maino <[email-masked]>
Date: Tue, 15 Oct 2013 11:19:11 -0700

Damien,
I went through the doc and I believe it does reflects the suggestions 
that emerged during the interim in Virginia.

I agree with you that the doc might be ready for a last call.

Thanks,
Fabio

On 10/7/13 2:42 AM, Damien Saucez wrote:
>> *From: [email-masked] <mailto:[email-masked]>
>> *Subject: **New Version Notification for draft-ietf-lisp-threats-07.txt*
>> *Date: *7 Oct 2013 11:25:17 GMT+02:00
>> *To: *Damien Saucez <[email-masked] 
>> <mailto:[email-masked]>>, Luigi Iannone 
>> <[email-masked] 
>> <mailto:[email-masked]>>, Olivier Bonaventure 
>> <[email-masked] 
>> <mailto:[email-masked]>>, Olivier Bonaventure 
>> <[email-masked] 
>> <mailto:[email-masked]>>
>>
>>
>> Filename:draft-ietf-lisp-threats
>> Revision:07
>> Title:LISP Threats Analysis
>> Creation date:2013-10-07
>> Group:lisp
>> Number of pages: 20
>> until the htmlized version and diff are available at tools.ietf.org 
>> <http://tools.ietf.org>.
>>
>> The IETF Secretariat
>>
>
>
>