Subject: [lisp] Request for working group docment

From: Dino Farinacci <[email-masked]>
Date: Mon, 27 Jan 2014 10:55:35 -0800

Draft draft-farinacci-lisp-rig-02.txt has been previously requested to be a working group document. There wasn't overwelming conscensus to do so, so its status was not changed for about a year or so.

At this time I would like to request it to be a working group document (and to actually bring it to last-call). RIG is a tool that seems to be useful and many are using it to debug and monitor the DDT mapping database transport system (and have for some time now).

I would like to ask the authors to move this to a working group docuemnt.

Thanks,
Dino

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 27 Jan 2014 14:04:09 -0500

Assuming for the moment that the authors are willing,
is there support for making this a WG document?
Are there folks other than the authors who will undertake to review it?
Do folks believe it is an appropriate document for the WG to produce 
(rather than sending it to the Independent Stream?)

Yours,
Joel, asking as chair

On 1/27/14 1:55 PM, Dino Farinacci wrote:
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp
>