Subject: Re: [lisp] Request for working group docment

From: Dino Farinacci <[email-masked]>
Date: Wed, 12 Feb 2014 23:19:41 -0800

Could I have some status on this? There has been little to no discussion on this topic.

Dino

On Jan 27, 2014, at 10:55 AM, Dino Farinacci <[email-masked]> wrote:

> Draft draft-farinacci-lisp-rig-02.txt has been previously requested to be a working group document. There wasn't overwelming conscensus to do so, so its status was not changed for about a year or so.
> 
> At this time I would like to request it to be a working group document (and to actually bring it to last-call). RIG is a tool that seems to be useful and many are using it to debug and monitor the DDT mapping database transport system (and have for some time now).
> 
> I would like to ask the authors to move this to a working group docuemnt.
> 
> Thanks,
> Dino
>

---

From: Sander Steffann <[email-masked]>
Date: Thu, 13 Feb 2014 11:43:23 +0100

Hi Dino,

> Could I have some status on this? There has been little to no discussion on this topic.

Sorry for not replying earlier. I think this draft should be a working group document as it specifies an important tool for DDT, which is an important technology for LISP.

Cheers,
Sander

---

From: Damien Saucez <[email-masked]>
Date: Thu, 13 Feb 2014 12:25:09 +0100

On 27 Jan 2014, at 20:04, Joel M. Halpern <[email-masked]> wrote:

> Assuming for the moment that the authors are willing,
> is there support for making this a WG document?
> Are there folks other than the authors who will undertake to review it?
> Do folks believe it is an appropriate document for the WG to produce (rather than sending it to the Independent Stream?)
> 

I do believe this is an appropriate document for the WG to produce and
will be happy to review it.

Damien Saucez

> Yours,
> Joel, asking as chair
> 
> On 1/27/14 1:55 PM, Dino Farinacci wrote:
>> _______________________________________________
>> lisp mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/lisp
>> 
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: Florin Coras <[email-masked]>
Date: Thu, 13 Feb 2014 14:39:16 +0100

> will be happy to review it.

+1

Florin