Subject: [lisp] Agenda

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 24 Feb 2014 17:49:58 -0500

Below is the agenda for the LISP session in London.
Presenters, please get us the slides in advance.
We will likely work through the 1620 - 1630 break, and happily let you 
go early if we can.

Thank you,
Joel and Terry

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
            Terry Manderson ( Terry.Manderson AT icann.org )

SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com )
            Luigi Iannone ( [email-masked] )

AGENDA

Session 1/2 (60 min)
=-=-=-=-=-=-=-=-=-

MONDAY, March 03, 2014
1520-1620, Session 1. 60 Mins

Administration        5 minutes
     Halpern/Manderson
     - Jabber Scribe(s)
     - Blue Sheets
     - Agenda Bashing
     - Status reports for WG drafts

o WG Draft updates

- LISP Introduction
	http://tools.ietf.org/html/draft-ietf-lisp-introduction-03
	5 minutes
	Chairs
	
- LISP Deployment Considerations
	http://tools.ietf.org/html/draft-ietf-lisp-deployment-12
	10 minutes
	D. Lewis

- LISP Threats Analysis
	http://tools.ietf.org/wg/lisp/draft-ietf-lisp-threats
	10 minutes
	D. Saucez

- LISP EID Block
	http://tools.ietf.org/wg/lisp/draft-ietf-lisp-eid-block
	5 mins
	L. Iannone

o Non WG Documents

- LISP EID Block Management
	draft-iannone-eid-block-mgmnt
	10 mins
	Luigi Iannone

- LISP Control Plan Multicast Signaling
	http://tools.ietf.org/html/draft-farinacci-lisp-mr-signaling-00
	15 mins
	Dino Farinacci

Session 2/2 (60 min)
=-=-=-=-=-=-=-=-=-

MONDAY, March 03, 2014
1630-1730, Session 2. 60 Mins

- LISP Data Plane Crypto
	Document to be submitted
	20 mins
	Dino Farinacci

- LISP Secure Hybrid Cloud Extensions
 
http://www.ietf.org/id/draft-freitas-bellagamba-lisp-hybrid-cloud-usecase-00.txt
	15 mins??????
	Santiago Freitas

- LISP DC Deployment
	http://www.ietf.org/id/draft-moreno-lisp-datacenter-deployment-00.txt
	5 min
	Victor Moreno

- LISP Secure Hybrid Cloud Extension
	http://tools.ietf.org/id/draft-freitas-bellagamba-lisp-hybrid-cloud-usecase-00.txt
	10 min
	P. Bellagamba

- Open Mic
	10 Min

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 24 Feb 2014 15:32:54 -0800

> 	Dino Farinacci

Document has been submitted:

http://tools.ietf.org/html/draft-farinacci-lisp-crypto-00

Dino

---

From: "Yves Hertoghs (yhertogh)" <[email-masked]>
Date: Tue, 25 Feb 2014 11:57:16 +0000

Joel,

This is probably just a glitch, but i requested to present
draft-hertoghs-lisp-mobility-use-cases-00 on february 14th.

Also, the LISP Secure Cloud extension draft by Freitas, Bellagamba and
Hertoghs appears twice on the agenda (which gives us some time to present
the above draft :-P)

Yves

On 24/02/14 23:49, "Joel M. Halpern" <[email-masked]> wrote:

>_______________________________________________
>lisp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lisp

Subject: [nvo3] FW: New Version Notification for draft-hertoghs-lisp-mobility-use-cases-00.txt
From: "Yves Hertoghs (yhertogh)" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Fabio Maino (fmaino)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Marc Binderberger (mbinderb)" <[email-masked]>
Date: Fri, 14 Feb 2014 17:18:36 +0000
List-Id: "Network Virtualization Overlays \(NVO3\) Working Group" <nvo3.ietf.org>

Dear LISP WG,

This is a new LISP Use Case draft, and this one is centered on how to use
LISP for a number of network-based mobility use cases.  We¹d like to
request comments on this.

Terry/Joel, we¹d also like a 5 minute slot at IETF89 to present this use
case draft

Yves

On 14/02/14 18:12, "[email-masked]" <[email-masked]>
wrote:

>
>A new version of I-D, draft-hertoghs-lisp-mobility-use-cases-00.txt
>has been successfully submitted by Yves Hertoghs and posted to the
>IETF repository.
>
>Name:		draft-hertoghs-lisp-mobility-use-cases
>Revision:	00
>Title:		End Host Mobility Use Cases for LISP
>Document date:	2014-02-14
>Group:		Individual Submission
>Pages:		17
>URL:            
>http://www.ietf.org/internet-drafts/draft-hertoghs-lisp-mobility-use-cases
>-00.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-hertoghs-lisp-mobility-use-cases/
>Htmlized:       
>http://tools.ietf.org/html/draft-hertoghs-lisp-mobility-use-cases-00
>
>
>Abstract:
>   This memo proposes use cases for LISP in the area of end Host
>   mobility.  The applicability of end host mobility can be found in
>   data centers, where Virtual Machines (VM's) can be moved freely from
>   one physical server onto another physical server, independent of
>   location, without having to change the IP/MAC-addresses inside those
>   VMs, nor impacting traffic flows to and from those VMs.  Wireless end
>   hosts are another area of applicability.  Although this draft will
>   not address wireless end host mobility, most of the same principles
>   apply.
>
>   Traditionally L2 extension technologies have been used to handle
>   mobility events, but they could lead to suboptimal routing of traffic
>   to and from the end host after the mobility event, as well as created
>   big broadcast domains.  This memo describes how LISP solves the
>   traffic optimization issues caused by a mobility event of an end host
>   like a Virtual Machine, as it decouples the identity of the end host
>   from its location, such that traffic will always be forwarded to the
>   correct location.  More-over the LISP control plane can be leveraged
>   to discover and distribute the reachability information of end hosts
>   such that end to end broadcast domains, and their associated
>   problems, are no longer needed.
>
>   Various sub-use cases will be looked at in this draft, depending on
>   whether mobility is achieved at L2 (using MAC-addresses as EID) or at
>   L3 (using IP addresses as EIDs), and whether subnets are L2 extended
>   across LISP sites or not.  This memo also describes how to handle
>   mobility in the case where the default gateway of the end host is not
>   capable of performing the LISP map-and-encap function, while the LISP
>   xTR function is located one or more L3 hops away from the default
>   gateway.
>
>
>                 
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Joel Halpern Direct <[email-masked]>
Date: Tue, 25 Feb 2014 11:05:19 -0500

Thanks Yves.  Yes, I will add you to the agenda.
Yours,
Joel