Subject: [lisp] LISP Agenda

From: Luigi Iannone <[email-masked]>
Date: Wed, 16 Jul 2014 11:49:34 +0200

Hi All,

hereafter the final agenda for the LISP WG session.

To all presenter please send your slides to the chairs by 13:00 Wednesday 23th July  so that we have time to upload them.
 
See you next week in Toronto.

ciao

Luigi

CHAIR(s):  Joel Halpern ( jmh AT joelhalpern.com )
          Terry Manderson ( Terry.Manderson AT icann.org )
	   Luigi Iannone ( ggx AT gigix.net )

SECRETARY: Wassim Haddad ( wassim.haddad AT ericsson.com )
          Damien Saucez ( damien.saucez AT gmail.com )

AGENDA

Session 1/1 (60 min)
=-=-=-=-=-=-=-=-=-

THURSDAY, July 24, 2014
1730-1830, 60 Mins

Administration        5 minutes 
   Halpern/Manderson/Iannone
   - Blue Sheets
   - Co-Chairs Composition
   - Agenda Bashing
   - Status reports for WG drafts

o WG Documents update

- LISP Introduction
	10 minutes
	Chairs/D. Saucez/A. Cabellos

- LISP Threats Analysis
	http://tools.ietf.org/wg/lisp/draft-ietf-lisp-threats
	15 minutes
	D. Saucez

- LISP EID Block Management 
	http://tools.ietf.org/html/draft-ietf-lisp-eid-block-mgmnt
	5 min
	L. Iannone

o Non WG Documents

- LISP OAM (Operation Administration Management)
	http://tools.ietf.org/html/draft-rodrigueznatal-lisp-oam-00
	10 mins
	A. Cabellos

- LISP Data-Plane Confidentiality 
	http://tools.ietf.org/html/draft-farinacci-lisp-crypto
	10 mins
	D. Farinacci

- LISP Generic Protocol Extension 
	http://tools.ietf.org/html/draft-lewis-lisp-gpe
	5 mins
	D. Lewis

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 24 Jul 2014 09:21:44 -0400

Hi All,

Today’s slides are now available in the materials page: https://datatracker.ietf.org/meeting/90/materials.html#int

See you later

Luigi

---

From: Luigi Iannone <[email-masked]>
Date: Fri, 25 Jul 2014 08:53:40 -0400

Hi,

Unfortunately, yesterday we run late in our session and we had to shrink Dino’s presentation and cut out Darrel’s presentation.
(on the other side we made good progress on other items :-) )

For those interested, their slides are still on the materials page: https://datatracker.ietf.org/meeting/90/materials.html#int
and presenters can send a summary on the mailing list if they want to discuss about their documents.

ciao

Luigi