Subject: [lisp] I-D Action: draft-ietf-lisp-eid-block-09.txt

From: [email-masked]
Date: Tue, 01 Jul 2014 05:32:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Locator/ID Separation Protocol Working Group of the IETF.

        Title           : LISP EID Block
        Authors         : Luigi Iannone
                          Darrel Lewis
                          David Meyer
                          Vince Fuller
	Filename        : draft-ietf-lisp-eid-block-09.txt
	Pages           : 16
	Date            : 2014-07-01

Abstract:
   This is a direction to IANA to allocate a /32 IPv6 prefix for use
   with the Locator/ID Separation Protocol (LISP).  The prefix will be
   used for local intra-domain routing and global endpoint
   identification, by sites deploying LISP as EID (Endpoint IDentifier)
   addressing space.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lisp-eid-block/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-lisp-eid-block-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-eid-block-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 1 Jul 2014 14:42:24 +0200

Hi All,

this new version of the document has been submitted to fix some editorial issues pointed out by the shepherd.

The content of the document remains unchanged. 

Just one exception, the allocation date has been postponed to January 2015 (was January 2014). 

Since we are exactly in the middle of 2014 and the document has to go through IETF review it is just reasonable to update the allocation date.

See you soon in Toronto

ciao

Luigi

On 01 Jul 2014, at 14:32, [email-masked] wrote:

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt