Subject: [lisp] Terry stepping down as co-chair

From: Brian Haberman <[email-masked]>
Date: Fri, 25 Jul 2014 09:01:01 -0400

All,
    For those of you who were not able to be in Toronto, Terry is
stepping down as co-chair.  I want to thank Terry for filling this role
so admirably for the past 4.5+ years.

Regards,
Brian

---

From: Terry Manderson <[email-masked]>
Date: Fri, 25 Jul 2014 13:15:51 +0000

Thanks Brian,

Even though I have stepped down, I will still be engaged in the workgroup
and looking forward to participating without the mantle of co-chair.

I am more than comfortable that Luigi will take all that the role can
throw at him, in his stride.

Cheers
Terry

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 25 Jul 2014 07:30:36 -0700

I'd like to give a special thank you to Terry. 

Not only did he manage the admin part of being a working group chair very well, he was always engaged technically and contributed quite a bit to the raw technology. His practical operational experience and hands-on involvement in the LISP beta network proved extremely valuable in making LISP more than just an academic architecture.

Thanks again Terry and we all look forward continuing to work with you!

Dino

On Jul 25, 2014, at 6:15 AM, Terry Manderson <[email-masked]> wrote:

> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Fri, 25 Jul 2014 19:14:36 +0000

Terry will be missed.
Contribution were many.
Change is refreshing.

-Darrel

p.s. With apologies to our work, and its seriousness, my respect for Terry demands that I submit to his request for Haiku.

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 28 Jul 2014 12:19:15 +0200

A big thanks to Terry for all his commitment in those years.

Luigi