Subject: [lisp] Terry Manderson's Discuss on draft-ietf-lisp-eid-block-mgmnt-06: (with DISCUSS)

From: "Terry Manderson" <[email-masked]>
Date: Wed, 17 Feb 2016 16:04:29 -0800

Terry Manderson has entered the following ballot position for
draft-ietf-lisp-eid-block-mgmnt-06: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lisp-eid-block-mgmnt/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

This is a DISCUSS on behalf of the IANA who are questioning the clarity
of text and construction of the EID registry service.

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 18 Feb 2016 01:26:32 +0100

HI Terry,

would be possible to have more information?

The latest email from IANA, dated 2nd February said:

> (BEGIN IANA COMMENTS)
> 
> IESG/Authors/WG Chairs:
> 
> IANA has completed its review of draft-ietf-lisp-eid-block-mgmnt-06.txt. If any part of this review is inaccurate, please let us know. 
> 
> IANA understands that, upon approval of this document, there is a single action which IANA must complete.
> 
> IANA understands that there is an operational requirement for an EID registration service that ensures uniqueness of EIDs according to the requirements described in Section 5 of the current document. Furthermore, there is an operational requirement for EID registration service that allows a lookup of the contact information of the entity that registered the EID.
> 
> IANA further understands that RIPE NCC has agreed to run both the registration service documented in this draft for the duration of the experiment.
> 
> IANA understands that this is the only action required to be completed upon approval of this document.
> 
> Note:  The actions requested in this document will not be completed until the document has been approved for publication as an RFC. This message is only to confirm what actions will be performed.  
> 
> 
> Thank you,
> 
> Sabrina Tanamal
> IANA Specialist
> ICANN
> 
> (END IANA COMMENTS)
> 

There is no question section in that mail.

Anything I am missing?

thanks 

Luigi

> On 18 Feb 2016, at 01:04, Terry Manderson <[email-masked]> wrote:
>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 18 Feb 2016 01:37:47 +0100

As a side note, RIPE NCC already implemented the registration service. They only wait for the two I-Ds to become RFC in order to start handing out prefixes.

ciao

L.

> On 18 Feb 2016, at 01:26, Luigi Iannone <[email-masked]> wrote:
> 
> HI Terry,
>

---

From: Brian Haberman <[email-masked]>
Date: Thu, 18 Feb 2016 07:59:44 -0500

Hi Luigi,
     To clarify... We got a request from IANA to hold the document since
they "still need to double-check the IANA Considerations internally for
this document."

Regards,
Brian

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 18 Feb 2016 16:14:52 +0100

OK,

thanks Brian.

Just to learn how the process is, why there was a previous mail saying everything was fine?

thanks 

L.

> On 18 Feb 2016, at 13:59, Brian Haberman <[email-masked]> wrote:
> 
> Hi Luigi,

---

From: Brian Haberman <[email-masked]>
Date: Thu, 18 Feb 2016 10:41:27 -0500

Hi Luigi,

> Just to learn how the process is, why there was a previous mail saying everything was fine?

There was a mis-communication within IANA that led to a IANA-internal
process failure.

Brian