Subject: [lisp] WG Last Call for draft-ietf-lisp-crypto-03

From: Luigi Iannone <[email-masked]>
Date: Fri, 8 Apr 2016 10:27:31 -0300

Hi All,

During our meeting yesterday, the authors of the LISP Data-Plane Confidentiality document  [https://tools.ietf.org/html/draft-ietf-lisp-crypto-03 <https://tools.ietf.org/html/draft-ietf-lisp-crypto-03>]
asked for Last Call. The room showed consensus and no objections were raised.

This email starts the usual two weeks WG Last Call, to end April 22nd, 2016.

Please review this WG document and let the WG know if you agree that it is ready for handing to the AD.
If you have objections, please state your reasons why, and explain what it would take to address your concerns.

Thanks

Luigi & Joel

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 25 Apr 2016 11:04:16 +0200

Hi All,

the WG LC for draft-ietf-lisp-crypto-03 is now closed.

No objections were raised, hence the consensus of the last meeting is confirmed.

Thanks all for the work done.

Luigi & Joel

> On 08 Apr 2016, at 15:27, Luigi Iannone <[email-masked]> wrote:
> 
> Hi All,
>