Subject: [lisp] YANG in draft-ietf-lisp-yang-02: compilation errors

From: Benoit Claise <[email-masked]>
Date: Mon, 20 Jun 2016 04:47:05 -0700

Dear draft-ietf-lisp-yang authors,

You posted a new version of draft-ietf-lisp-yang.
Note that, while the previous version compiled fine from YANG point, 
this one doesn't.
See http://www.claise.be/IETFYANGPageCompilation.html
Please correct this, and post a new version.

Regards, Benoit

---

From: "Vina Ermagan (vermagan)" <[email-masked]>
Date: Tue, 21 Jun 2016 05:18:39 +0000

Thanks Benoit. I¹ll submit an update soon.

Best,
Vina