Subject: Re: [lisp] Fwd: New Version Notification for draft-farinacci-lisp-eid-anonymity-00.txt

From: Roger Jørgensen <[email-masked]>
Date: Wed, 1 Jun 2016 23:54:02 +0200

On Fri, May 6, 2016 at 11:08 PM, Dino Farinacci <[email-masked]> wrote:
> For your review. Thank you.

haven't yet got into the details of it, but if it does what the title say we got
- privacy
- integrity
- crypt
- scalability

... what are we missing in LISP now?
(except implementation from more vendors)

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 1 Jun 2016 18:41:22 -0400

> On Jun 1, 2016, at 5:54 PM, Roger Jørgensen <[email-masked]> wrote:
> 

Yep with no protocol changes. Just a description of the elements of procedures when an ephemeral-EID changes. 

> . what are we missing in LISP now?

We really need to rest DDT at very large scale. Not only to verify the scale but to test the convergence properties. 

Dino