Subject: [lisp] FW: New Version Notification for draft-haindl-ground-lisp-atn-00.txt

From: HAINDL Bernhard <[email-masked]>
Date: Sun, 24 Sep 2017 13:28:17 +0000

Dear members of the IETF LISP mailing list,

we would like to ask you for feedback on the "Ground-Based LISP for the Aeronautical Telecommunications Network" Draft RFC submitted last Friday.

Kind regards
 Bernhard Haindl

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Freitag, 22. September 2017 21:05
To: Fabio Maino <[email-masked]>; Marc Portoles-Comeras <[email-masked]>; Marc Portoles Comeras <[email-masked]>; Reshad Rahman <[email-masked]>; HAINDL Bernhard <[email-masked]>; Victor Moreno <[email-masked]>; LINDNER Manfred <[email-masked]>
Subject: New Version Notification for draft-haindl-ground-lisp-atn-00.txt

A new version of I-D, draft-haindl-ground-lisp-atn-00.txt
has been successfully submitted by Reshad Rahman and posted to the IETF repository.

Name:		draft-haindl-ground-lisp-atn
Revision:	00
Title:		Ground-Based LISP for the Aeronautical Telecommunications Network
Document date:	2017-09-22
Group:		Individual Submission
Pages:		14
URL:            https://www.ietf.org/internet-drafts/draft-haindl-ground-lisp-atn-00.txt
Status:         https://datatracker.ietf.org/doc/draft-haindl-ground-lisp-atn/
Htmlized:       https://tools.ietf.org/html/draft-haindl-ground-lisp-atn-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-haindl-ground-lisp-atn-00

Abstract:
   This document describes the use of the LISP architecture and
   protocols to address the requirements of the worldwide Aeronautical
   Telecommunications Network with Internet Protocol Services, as
   articulated by the International Civil Aviation Organization.

   The ground-based LISP overlay provides mobility and multi-homing
   services to the IPv6 networks hosted on commercial aircrafts, to
   support Air Traffic Management communications with Air Traffic
   Controllers and Air Operation Controllers.  The proposed architecture
   doesn't require support for LISP protocol in the airborne routers,
   and can be easily deployed over existing ground infrastructures.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 25 Sep 2017 12:48:11 +0000

Thanks Bernhard. This is related to 'draft-templin-atn-b gp' which was
presented and discussed at IETF99:

https://datatracker.ietf.org/doc/draft-templin-atn-bgp/

Fred

> From: lisp [mailto:[email-masked]] On Behalf Of HAINDL Bernhard
> Sent: Sunday, September 24, 2017 6:28 AM
> To: [email-masked]
> Subject: [lisp] FW: New Version Notification for draft-haindl-ground-lisp-atn-00.txt
> 
> To: Fabio Maino <[email-masked]>; Marc Portoles-Comeras <[email-masked]>; Marc Portoles Comeras
> <[email-masked]>; Reshad Rahman <[email-masked]>; HAINDL Bernhard <[email-masked]>; Victor
> Moreno <[email-masked]>; LINDNER Manfred <[email-masked]>
> _______________________________________________
> lisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lisp