Subject: [Maprg] IETF100 minutes

From: Mirja Kühlewind <[email-masked]>
Date: Fri, 15 Dec 2017 15:12:59 +0100

Hi all,

I just uploaded the minutes from the last meeting at IETF100:

https://datatracker.ietf.org/meeting/100/materials/minutes-100-maprg/

Sorry for being so late with that.

If you have an comments or edits please let me know. The final deadline for any changes is Jan 5!

Thanks!
Mirja

---

From: Mirja Kühlewind <[email-masked]>
Date: Fri, 15 Dec 2017 15:14:15 +0100

And of course a big THANKS to Mat Ford for taking the minutes!

Mirja

> Am 15.12.2017 um 15:12 schrieb Mirja Kühlewind <[email-masked]>:
> 
> Hi all,
> 
> _______________________________________________
> Maprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/maprg