Subject: RE: Draft: PI addressing derived from AS numbers

From: "Michel Py" <[email-masked]>
Date: Mon, 3 Feb 2003 09:25:13 -0800

> Brian E Carpenter wrote:
> Hmmm, now anyone who is in the IPv4 swamp can do the same
> thing, even without an AS number.
> Hmmmm, now we have imported the entire IPv4 DFZ into the
> IPv6 DFZ.
> Exactly what the rules in RFC 3056 say is forbidden, but
> they can't be enforced.
> The point of the thought experiment is that this would
> also happen with Pekka's proposal, I suspect. If we don't
> invent a good alternative to importing the swamp, we'll
> end up importing it.

Exactly, but that's not the worst part.
Let's continue the thought experiment.

Hmmmm, I'm a newcomer but that should not limit me so I want the same
stuff as the old-timers, and now we have 100 million /48s in the global
routing table and we're in deep doodoo.

Michel.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 5 Feb 2003 22:08:27 +0100

> routing table and we're in deep doodoo.

You then need an AS number and to get that you need to have to 
upstreams.

- kurtis -