Subject: RE: Draft: PI addressing derived from AS numbers

From: "Michel Py" <[email-masked]>
Date: Thu, 6 Feb 2003 11:28:28 -0800

Kurtis,

>> Michel Py wrote:
>> Hmmmm, I'm a newcomer but that should not limit me so I want
>> the same stuff as the old-timers, and now we have 100 million
>> /48s in the global routing table and we're in deep doodoo.

> Kurt Erik Lindqvist wrote:
> You then need an AS number and to get that you need to have
> to upstreams.

http://www.ietf.org/internet-drafts/draft-ietf-idr-as4bytes-06.txt

This draft is a -06 already. If there is enough lobbying, it will
happen.

Michel.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 10 Feb 2003 12:45:22 +0100

> This draft is a -06 already. If there is enough lobbying, it will

You still need two upstreams == money.

Just because we increase the number of ASes available doesn't mean that 
we will get lower transit prices.

- kurtis -