Subject: WG Last-call for draft-ietf-multi6-multihoming-requirements-06.txt

From: Kurt Erik Lindqvist <[email-masked]>
Date: Tue, 20 May 2003 09:22:06 +0200

(I hope this goes a lot better than last time)

So this mail announces the last chance to comment on the above draft. 
If nothing particular have been commented before 17.00 CET Wed 21 May 
2003 I will ship this to the IESG. (Yes this is a short period).

- kurtis -

---

From: David Kessens <[email-masked]>
Date: Tue, 20 May 2003 10:52:28 -0700

Kurtis,

> 2003 I will ship this to the IESG. (Yes this is a short period).

I would like to voice my support for shipping this draft.

David K.
---