Subject: RE: An architectural draft

From: "Tony Li" <[email-masked]>
Date: Tue, 27 May 2003 14:25:33 -0700

|    This document appears to be about 56 days late, or perhaps 
|    309 days early.
|    
|    Ohta-san asserts that IPv6 will not be deployed in its 
|    present form. That 
|    isn't consistent with the evidence I see, and it isn't a 
|    relevant issue for
|    multi6, which deals with IPv6 in its present form, as far as I can
|    understand the charter.
|    
|    The detailed assertions in the draft are mainly wrong, but 
|    since they
|    are irrelevant to multi6, I hope we will not waste bits 
|    here on them.

Yes, but one has to truly appreciate and applaud the minimalist
sentiment.
And, IMHO, that's worth these few bits.  ;-)

Tony

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 May 2003 23:36:06 +0200

On dinsdag, mei 27, 2003, at 23:25 Europe/Amsterdam, Tony Li wrote:

> |    since they are irrelevant to multi6, I hope we will not waste bits
> |    here on them.

> And, IMHO, that's worth these few bits.  ;-)

And the security considerations section alone is worth these addtional 
bits.  (-:

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 28 May 3 8:08:31 JST

Tony;

> |   =20
> |    The detailed assertions in the draft are mainly wrong, but=20
> |    since they
> |    are irrelevant to multi6, I hope we will not waste bits=20
> |    here on them.
> 
> 

It is just based on an observation of the current Internet that
designers, ISPs and end users of the IPv4 Internet should be
appreciated and applauded for their minimalism.

							Masataka Ohta