Subject: RE: New version of HIP base protocol submitted

From: "Peter Barany" <[email-masked]>
Date: Fri, 8 Aug 2003 10:50:34 -0500

Hi,

In <draft-moskowitz-hip-06.txt> "Host Identity Protocol", June 2003, there
is a reference citing the following I-D:

<draft-nikiander-hip-dns-00.txt> "Using Domain Name System (DNS) with Host
Identity Protocol (HIP)", June 2003.

However, I have been unable to locate this I-D. Is it available publicly?
Thanks.

Regards,

Pete

-----Original Message-----
From: Pekka Nikander [mailto:[email-masked]]
Sent: Thursday, June 19, 2003 6:32 AM
To: [email-masked]; [email-masked]
Subject: New version of HIP base protocol submitted

A new version of the HIP base protocol draft has been
submitted to the repositories.  In the meanwhile, it
is available at the following URLs:

http://www.tml.hut.fi/~pnr/HIP/draft-moskowitz-hip-07.txt
http://www.tml.hut.fi/~pnr/HIP/draft-moskowitz-hip-07.html

The following version contains change bars wrt. -06:

http://www.tml.hut.fi/~pnr/HIP/draft-moskowitz-hip-07-chbar.txt

The following version is an HTML side-by-side comparison:

http://www.tml.hut.fi/~pnr/HIP/draft-moskowitz-hip-07-diff.html

--Pekka Nikander

---

From: Pekka Nikander <[email-masked]>
Date: Mon, 11 Aug 2003 08:42:58 +0300

Hi Peter,

Peter Bar any wrote:
> In <draft-moskowitz-hip-06.txt> "Host Identity Protocol", June 2003, 
> there is a reference citing the following I-D:
> 
> <draft-nikander-hip-dns-00.txt> "Using Domain Name System (DNS) with 
> Host Identity Protocol (HIP)", June 2003.
> 
> However, I have been unable to locate this I-D. Is it available 
> publicly? Thanks.

A preliminary version is available at
http://www.tml.hut.fi/~pnr/HIP/

It is far from ready to be submitted yet.  Unfortunately
I have lots of things in pipe before that, so I will be able
to return to it only sometime in September.  In the meanwhile,
if you have any suggestions, especially text just to plug in,
feel free to contribute.

--Pekka Nikander