Subject: Multi6 session in Minneapolis?

From: Tim Chown <[email-masked]>
Date: Tue, 28 Oct 2003 20:40:11 +0000

So we have a session booked, yes?

Just making sure, as the deadline is soon :)

Tim

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 28 Oct 2003 22:01:03 +0100

Yes, there is one already in the draft agenda:

THURSDAY, November 13, 2003

1530-1730 Afternoon Sessions II
OPSmulti6Site Multihoming in IPv6 WG

Regards,
Jordi

----- Original Message ----- 
From: "Tim Chown" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 28, 2003 9:40 PM
Subject: Multi6 session in Minneapolis?

> Just making sure, as the deadline is soon :)

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 29 Oct 2003 11:55:16 +0100

> OPSmulti6Site Multihoming in IPv6 WG

Hmm. Actually there should be two. At there was two last time I 
checked, but there is only one there now. Let me check.

I will try and get the agenda out ASAP.

- - kurtis -