Subject: Re: RIR bashing, was: Routing table size?

From: masataka ohta <[email-masked]>
Date: Thu, 16 Oct 2003 23:05:06 +0900

JFRH;

> > That is
> >
> > Pekka> It's possible to remove the default route for the other ISP if it's
> > Pekka> broken, or to add more specifics to point to the working ISP if
> > Pekka> necessary.
> >
> > can not be an option for end users.

> I'm sorry to say I can not agree with you. I still don't see
> why it must be only one solution, specially for SOHO users.

I already gave a generic proof:

: And, you want to have 2 exit routers, if you want to avoid a single
: point of failure.
:
: Then, you want to have full route in your site to choose the best
: exit router for each destination.

Routers forward packets based on routing table and nothing else.

If you can not rely on routing protocols to automatically generate
the table, you MUST configure it by hand, which is not acceptable
to end users.

> If we are able to make an alternative solution which remains
> bounded to what the end-user can use *now*, I think it will
> be easier than making the ISPs talk BGP with their SOHO 
> costumers. We've got room for other possibilities, at least in 
> the short term.

Pekka tried and failed.

> After reading your draft, do you think it's feasible
> to keep a small set of TLAs ?

Yes, of course.

> This is a requirement
> for the whole IPv6 policy, which is worse than a requirement
> for the end-user, IMHO.

The absolute requirement is to make the set of TLAs bounded, which
is the requirement for the whole IPv6 policy.

Otherwise, we should have infinitely many sites with IPv4 style
multihoming and disband the mult6 WG.

It is an additional minor requirement to make the bound reasonably
small.

> What about this example ? I hope you will like it more.
>
> **** mh-router booting IPv6 IOS.....
> **** mh-router booting finished at 2020/10/16.
> (console)>

I like the following better:

 **** router booting IPv6 zebra.....
 **** router booting finished at 2003/10/16.

							Masataka Ohta

---

From: masataka ohta <[email-masked]>
Date: Sun, 26 Oct 2003 22:24:26 +0900

Sorry, I posted a mail with a wrongly pasted subject of

	Re: RIR bashing, was: Routing table size?

instead of

	Re: Full routes needed at sites? [Re: RIR bashing, was: Routing table size?]

Below is the content of the mail with a proper subject.