Subject: RE: threats ID

From: <[email-masked]>
Date: Sat, 24 Jan 2004 14:50:48 +0200

My comment is that, as far as I know, there is no specified layering
architecture endorsed by the IETF.  When you look at the collection
of protocols, including things like MPLS, to IPsec, TLS, RTP, etc.,
it seems rather pointless to come up with a strict interpretation of
Internet protocol layering.

If there is a real reason for this debate, I would be be happy to
be enlightened.

thanks,
John

> -----Original Message-----
> From: ext Masataka Ohta [mailto:[email-masked]]
> Sent: 24 January, 2004 14:45
> To: Loughney John (Nokia-NRC/Helsinki)
> Cc: [email-masked]; [email-masked]
> Subject: Re: threats ID
> 
> 
> [email-masked] wrote:
> 
> > Hi Tim,
> > 
> > I agree & I also wonder if this debate is really achieving anything.
> 
> As both of you are unaware of the IPSEC architectural RFC, debates
> related to IPSEC architecture with you is assured not to achieve
> anything.
> 
> So?
> 
> 							Masataka Ohta
> 
> 
>

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 25 Jan 2004 08:19:39 +0900

john.loughney;

> Internet protocol layering.

As is evidenced by the IPSEC RFC, there is a concret consensus
on the IP layer.

MPLS, as I originally proposed, was an attempt to relate
connection oriented L2 and connection oriented L4. Later,
some people attemptted to combine it with connection oriented
IP layer and failed. Sub-IP layer is nothing more than layer 2.

As for upper layers, as I discussed in Vienna, threre is no point
to distinguish transport and applicaiton layers, which is a
separation internal to an end unrelated and invisible to the
network, unless the network support QoS (not ToS but real one).

As there is no M6 proposal based on poor MPLS, just say Layer 3
and Layer 4.

> If there is a real reason for this debate, I would be be happy to

The most important point you should be enlightend is that the
IP layer is connectionless, which I already made clear in
response to Brian.

							Masataka Ohta