Subject: Re: Reminder re multi6 drafts

From: Brian E Carpenter <[email-masked]>
Date: Tue, 20 Jan 2004 19:36:26 +0100

It's getting very close to the end of January. We are still
hoping for HIP and SCTP based drafts this month, so that they can 
be thoroughly analyzed before the IETF.

   Brian

Brian E Carpenter wrote:
> 
> Folks,
> 
> Just a reminder that we'd like all updated or new drafts describing
> possible approaches to solutions for multi6 to be submitted in the
> near future. We originally suggested a hard deadline of the end
> of December, but since people found that too rigid, let's try for
> having all the I-Ds available by mid-January at the latest.
> In addition to the existing proposals discussed in Minneapolis,
> we are at least expecting HIP and SCTP based contributions.
> 
> We do ask that each draft includes a *short* self-assessment against the
> goals in RFC 3582. For convenience, please name them as
>   draft-AUTHOR-multi6-...
> 
> Please remember that one of our objectives is to identify architectural
> components that occur in the various proposals.
> 
> The co-chairs are acutely aware that the published charter for this
> WG is out of date. We do plan to fix that.
> 
>    Brian
>    multi6 co-chair
> --
> - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
> Brian E Carpenter
> Distinguished Engineer, Internet Standards & Technology, IBM
> 
> NEW ADDRESS <[email-masked]> PLEASE UPDATE ADDRESS BOOK

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 21 Jan 2004 18:05:12 +0900

Brian;

>>having all the I-Ds available by mid-January at the latest.

							Masataka Ohta

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Jan 2004 13:06:01 +0100

> >>having all the I-Ds available by mid-January at the latest.

True. But since we didn't get all the expected drafts by then,
we are still *hoping*, as I wrote.

Please interpret my words as carefully as you expect other
people to interpret yours.

   Brian

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 21 Jan 2004 21:25:11 +0900

Brian;

> we are still *hoping*, as I wrote.

Then, what is the new deadline "at the latest"?

> people to interpret yours.

It is of course for me to interpret someone's words carefully.

However, careful interpretation of your words has shown that
you seems to have changed the deadline for some proposal
you prefer but you are careless enough not to annouce the
change to give other proposals equal chance.

In short, BE FAIR.

							Masataka Ohta

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Jan 2004 14:13:43 +0100

The flexible deadline is the same for everybody, obviously. 

   Brian

---

From: Masataka Ohta <[email-masked]>
Date: Thu, 22 Jan 2004 11:00:21 +0900

Brian;

The current announcement on deadline is:

> We originally suggested a hard deadline of the end

that the deadline is at "the end of December" with the maximum
flexibility of "mid-January at the latest".

If you have changed it, announce it well before the real
final absolute deadline. We also expect that the announcement
is accompanied with explanation on why we have much time to
analyze proposals with the shortened period.

							Masataka Ohta