Subject: RE: Reminder re multi6 drafts

From: "Bound, Jim" <[email-masked]>
Date: Thu, 22 Jan 2004 14:57:52 -0500

SCTP will not happen before this month.  Randy, Yanick, and I cannot get
it done.  Sorry.
/jim

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Tuesday, January 20, 2004 1:36 PM
> To: [email-masked]
> Subject: Re: Reminder re multi6 drafts
> 
> 
> It's getting very close to the end of January. We are still
> hoping for HIP and SCTP based drafts this month, so that they can 
> be thoroughly analyzed before the IETF.
> 
>    Brian
> 
> Brian E Carpenter wrote:
> > 
> > Folks,
> > 
> > Just a reminder that we'd like all updated or new drafts describing
> > possible approaches to solutions for multi6 to be submitted in the
> > near future. We originally suggested a hard deadline of the end
> > of December, but since people found that too rigid, let's try for
> > having all the I-Ds available by mid-January at the latest.
> > In addition to the existing proposals discussed in Minneapolis,
> > we are at least expecting HIP and SCTP based contributions.
> > 
> > We do ask that each draft includes a *short* 
> self-assessment against the
> > goals in RFC 3582. For convenience, please name them as
> >   draft-AUTHOR-multi6-...
> > 
> > Please remember that one of our objectives is to identify 
> architectural
> > components that occur in the various proposals.
> > 
> > The co-chairs are acutely aware that the published charter for this
> > WG is out of date. We do plan to fix that.
> > 
> >    Brian
> >    multi6 co-chair
> > --
> > - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
> > Brian E Carpenter
> > Distinguished Engineer, Internet Standards & Technology, IBM
> > 
> > NEW ADDRESS <[email-masked]> PLEASE UPDATE ADDRESS BOOK
> 
> -- 
> - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
> Brian E Carpenter 
> Distinguished Engineer, Internet Standards & Technology, IBM
> 
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 23 Jan 2004 11:44:33 +0100

Jim,

We understand of course that there are only 168 hours a week.

The WG will have to take an architectural decision at some point
whether to pursue transport layer solution(s). Without the SCTP
case being on the table, we will be handicapped. If anybody else
feels like doing even a superficial job on SCTP in the next few
days, that would be very helpful.

   Brian

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 23 Jan 2004 12:21:57 +0100

> days, that would be very helpful.

What would have to be in this draft?

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 23 Jan 2004 13:42:13 +0100

> What would have to be in this draft?

If I knew that, would I be asking?-)

I think my question is: can part of SCTP be extracted to make a generic
layer 4 (or 3.9, or whatever) mh solution? At least in principle?

   Brian

---

From: "marcelo bagnulo" <[email-masked]>
Date: Fri, 23 Jan 2004 16:32:08 +0100

There was a draft by Lode submited a while ago about multihoming issues and
sctp

http://www.ietf.org/internet-drafts/draft-coene-sctp-multihome-04.txt

Perhaps this could be a starting point?

Regards, marcelo

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]]En
> nombre de Brian E Carpenter
> Enviado el: viernes, 23 de enero de 2004 11:45
> Para: Bound, Jim
> CC: [email-masked]
> Asunto: Re: Reminder re multi6 drafts
>
>
> Jim,
>

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Sat, 24 Jan 2004 09:16:43 +0100

To echo Brian. If someone could at least write up an email to the list, 
I think is a good starting point. But again, there is only 24h a day...

- - kurtis -

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 25 Jan 2004 18:28:56 +0900

Kurt;

When is the deadline to write up the email for SCTP based and
other proposals?

						Masataka Ohta

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGP 8.0.3
> 
> iQA/AwUBQBIp7aarNKXTPFCVEQLc2gCfXfueNEYxITCYI+lhtsxb7yZECLsAoOm2
> 0qPb80wZ53UZl/LLT1otOwru
> =NfHW
> -----END PGP SIGNATURE-----
> 
> 
> 
>