Subject: RE: threats ID

From: "Ayyasamy, Senthilkumar \(UMKC-Student\)" <[email-masked]>
Date: Sun, 25 Jan 2004 04:26:38 -0600

>> So in some meaningful sense, IPSEC is above the IP layer,
>> even if there is a document telling us that we're not supposed to
>> think about it that way.
>
> Hugh? Your point was not technical but lack of IETF consensus.
 
ok. Can you provide a citation (RFC) which illustrates your 
statement:
 
   > There is no such thing as layer 3.5.
   > Network layer solutions are at layer 3, 
   > transport layer solutions are at layer 4. 
   > PERIOD   
 
As another example, transport advertises that it is ECN enabled
but congestion notification is given by the routers at network
level.

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 25 Jan 2004 19:34:48 +0900

Ayyasamy, Senthilkumar;

> ok.

So, you are wrong, completely.

> Can you provide a citation (RFC) which illustrates your 
> statement:
>  

You should ask it Brian, because he said 3.5 first.

But, I recommend you do it privately. No carbon copying to me
is necessary.
 
> but congestion notification is given by the routers at network

That's perfectly fine layering.

Are you saying so, or are you saying you are not sure?

						Masataka Ohta

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Jan 2004 09:40:27 +0100

Can everybody please close this thread, because it is not
advancing our WG's business?

Thanks

    Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM