Subject: Re: Evaluating multiaddressing proposals

From: Brian E Carpenter <[email-masked]>
Date: Mon, 02 Feb 2004 10:30:05 +0100

Dave Crocker wrote as below, but it bounced due to a list subscription issue.

I see these comments as input to Eliot's draft.

   Brian
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 

*** I will be on vacation February 3-25, 2004 ***

> 
> Folks,
> 
> I put together a list of categories that seem interesting for
> evaluating different multiaddressing proposals.
> 
> No doubt the list is terrible. That's ok. Think of what follows as an
> excuse for everyone to fix it:
> 
> Features
>         Multiaddressing
>                        Multihoming, mobility, both
>         Infrastructure
>                       None, sometimes, always
>         IP version(s)
>         Identifier
>                   Registered vs. ephemeral
>         Rendezvous
>                   Creating the association
>                   After service interruption
> 
> Overhead
>         Per payload packet
>         Control protocol
>         Transport startup delay
>         Scaling impact
>                 Constant per association, vs. deferred
>         Administration
> 
> d/
> --
>  Dave Crocker <dcrocker-at-brandenburg-dot-com>
>  Brandenburg InternetWorking <www.brandenburg.com>
>  Sunnyvale, CA  USA <tel:+1.408.246.8253>

---

From: Masataka Ohta <[email-masked]>
Date: Tue, 03 Feb 2004 01:14:55 +0900

> I see these comments as input to Eliot's draft.

The only thing I should say is that there is absolutely
no evaluation nor evalutation criteria.

							Masataka Ohta