Subject: a new version of "things to think about " it out

From: Eliot Lear <[email-masked]>
Date: Wed, 14 Apr 2004 14:23:37 -0700

... and I'm already working on the next one.  There were very few 
changes in this one.  In fact, one change I meant to add was changes 
from the previous version.  I barely added new questions, but if you 
have a new question you'd like to see added, please let me know.

I *did* update security considerations to reflect the discussion on time 
based attacks.  I will be happy to add other questions.  Please send text.

Eliot

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

I-D ACTION:draft-lear-multi6-things-to-think-about-02.txt

To: i-d-announce at ietf.org

Subject: I-D ACTION:draft-lear-multi6-things-to-think-about-02.txt

From: Internet-Drafts at ietf.org

Date: Wed, 14 Apr 2004 15:33:39 -0400

List-help: <mailto:[email-masked]?subject=help>

List-id: <i-d-announce.ietf.org>

List-post: <mailto:[email-masked]>

List-subscribe: <https://www.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=subscribe>

List-unsubscribe: <https://www.ietf.org/mailman/listinfo/i-d-announce>,<mailto:[email-masked]?subject=unsubscribe>

Reply-to: internet-drafts at ietf.org

Sender: i-d-announce-admin at ietf.org

A New Internet-Draft is available from the on-line Internet-Drafts directories.

Title : Things MULTI6 Developers should think about
Author(s) : E. Lear
Filename : draft-lear-multi6-things-to-think-about-02.txt
Pages : 13
Date : 2004-4-14

This document specifies a set of questions that authors should be
prepared to answer as part of a solution to multihoming with IPv6.
The questions do not assume that multihoming is the only problem of
interest, nor do they demand a more general solution either.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-lear-multi6-things-to-think-about-02.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of the message.
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
"get draft-lear-multi6-things-to-think-about-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
[email-masked].
In the body type:
"FILE /internet-drafts/draft-lear-multi6-things-to-think-about-02.txt".

NOTE: The mail server at ietf.org can return the document in
MIME-encoded form by using the "mpack" utility. To use this
feature, insert the command "ENCODING mime" before the "FILE"
command. To decode the response(s), you will need "munpack" or
a MIME-compliant mail reader. Different MIME-compliant mail readers
exhibit different behavior, especially when dealing with
"multipart" MIME messages (i.e. documents which have been split
up into multiple messages), so check your local documentation on
how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

<ftp://ftp.ietf.org/internet-drafts/draft-lear-multi6-things-to-think-about-02.txt>

Prev by Date:
I-D ACTION:draft-xie-rserpool-redundancy-model-02.txt

Next by Date:
I-D ACTION:draft-friend-tls-lzs-compression-03.txt

Previous by thread:
I-D ACTION:draft-xie-rserpool-redundancy-model-02.txt

Next by thread:
I-D ACTION:draft-friend-tls-lzs-compression-03.txt

Index(es):

Date

Thread

Note: Messages sent to this list are the opinions of the senders and do not imply endorsement by the IETF.

---

From: Pekka Savola <[email-masked]>
Date: Thu, 15 Apr 2004 01:13:49 +0300 (EEST)

> based attacks.  I will be happy to add other questions.  Please send text.

See the threads on the list I started on March 9, there are a couple 
of questions there.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings