Subject: same time, different venue?

From: Dave Crocker <[email-masked]>
Date: Mon, 5 Apr 2004 11:57:26 -0700

Folks,

BEC> Unfortunately we can't hold the interim meeting in Barcelona. While
BEC> it was OK for a majority of the people who responded, the local
BEC> organizers have been unable to find a room and the situation for
BEC> hotel rooms that week is terrible (except for those who book
BEC> through the INET conference).

Since the Barcenlona INET time and venue were ok for participants, and
the problem was "merely" with site logistics, what about holding the
meeting elsewhere, but nearby, at the same time (or a day earlier, so
as not to conflict with the first day of the INET conference?

Presumably this will not involve a large group, so Madrid or somewhere
else nearby would be pretty easy to arrange.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 5 Apr 2004 21:23:57 +0200

Actually if the group is not big, I believe I can manage to get both a meeting room and hotel rooms for up to 30-40 people, both in Barcelona (even in the same week as the INET).

Regards,
Jordi

----- Original Message ----- 
From: "Dave Crocker" <[email-masked]>
To: "Brian E Carpenter" <[email-masked]>
Cc: "Multi6" <[email-masked]>
Sent: Monday, April 05, 2004 8:57 PM
Subject: same time, different venue?

> else nearby would be pretty easy to arrange.

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Apr 2004 10:16:33 +0200

Sorry folks, we are way beyond that decision point.

(Also, my experience of interim meetings suggests that 30-40 people
is too low.)

I do intend to summarize the responses received re dates in June shortly.

   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM