Subject: Interim meeting - June 14, Santa Monica

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Apr 2004 10:13:43 +0200

The attached will be coming via official channels soon.
Thanks to the various people who spontaneously offered other
hosting options, and apologies to people whose location or
date preferences were not met.

   Brian

Announcement and preliminary agenda for MULTI6 WG interim meeting
=================================================================

Date:  Monday June 14, 2004
Time:  09:00 - 17:00 (including breaks)
Place: Loews Beach Hotel, Santa Monica, CA, USA

This is the same location as the North American IPv6 Summit;
see http://www.usipv6.com/ for full logistics and hotel discount 
code. (Of course, you may also wish to register for the Summit.)

For the Loews, make your hotel reservation ASAP, certainly before 
May 21st to get the discount. There are many other hotels and plenty
of restaurants nearby.

The room will hold about 100 people; at the moment we do not plan
on requiring formal advance registration. However, since we need to
budget for refreshment breaks, we will ask for a count nearer the
time.

An informal "Bar BOF" will be held in the afternoon or
early evening of Sunday June 13 to prepare for the main
meeting.

The goal of the meeting is to reach common ground on architectural
analysis and on the impact of various classes of solution. It is
*not* to discuss solutions in detail or to choose one of them.

Draft agenda (comments welcome).

1. IPR reminder, logistics, agenda bashing (co-chairs, 10 min.)

2. Charter review (co-chairs, 5 min.)
http://www.ietf.org/html.charters/multi6-charter.html

3. Review "Things to think about" draft (Eliot Lear, 45 min.)

   draft-lear-multi6-things-to-think-about-02.txt

4. Review threats draft(s) if updated (leader(s) TBD, 45 min.)

   draft-nordmark-multi6-threats-XX.txt
   draft-ohta-multi6-threats-XX.txt

5. Review + discuss future Architecture draft (Geoff Huston 
   by phone, co-chairs, 2 hours)

6. Open discussion on the impact of various categories of solutions
   (co-chairs, 1 hour)

7. Conclusions of meeting and where to move from here.

    Brian Carpenter & Kurt Erik Lindqvist, multi6 co-chairs

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 24 Apr 2004 14:31:16 +0200

>    draft-lear-multi6-things-to-think-about-02.txt

Can we maybe move this to the end of the list as some threats may only 
be relevant to some solutions which may already be disqualified in an 
architectural discussion as long as that one happens first.

I would also very much like to have some discussion of the use of 
crypto hashes as (part of) identifiers and/or locators.

About the logistics: which airports can/should we use?

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Sat, 24 Apr 2004 14:54:24 +0200

I believe LA is the most appropriate airport.

Regards,
Jordi

----- Original Message ----- 
From: "Iljitsch van Beijnum" <[email-masked]>
To: "Brian E Carpenter" <[email-masked]>
Cc: "Multi6" <[email-masked]>
Sent: Saturday, April 24, 2004 2:31 PM
Subject: Re: Interim meeting - June 14, Santa Monica

> About the logistics: which airports can/should we use?

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 25 Apr 2004 09:37:51 +0200

> architectural discussion as long as that one happens first.

I'm not sure. It's a draft-in-progress that has been updated, so I think
it deserves some time on its own. However, certainly we can iterate
at the end of the meeting - there will be enough time.

> crypto hashes as (part of) identifiers and/or locators.

That's one possible architectural component, so it should fit into
the architectural discussion.
> About the logistics: which airports can/should we use?

LAX + taxi/shuttle/rental car is normal for Santa Monica.

   Brian

---

From: Eliot Lear <[email-masked]>
Date: Sun, 25 Apr 2004 10:41:45 -0700

> architectural discussion as long as that one happens first.

I have no problem moving this to after Geoff's presentation, as I do 
believe the architecture has to be kept fresh in peoples' minds as they 
parse through operational things to think about.

> I would also very much like to have some discussion of the use of crypto 
> hashes as (part of) identifiers and/or locators.

Got draft, or are you thinking of HIP?

Eliot

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 25 Apr 2004 19:53:31 +0200

> Got draft, or are you thinking of HIP?

http://www.ietf.org/internet-drafts/draft-van-beijnum-multi6-cbhi-00.txt

Iljitsch

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Apr 2004 09:26:24 +0200

> http://www.ietf.org/internet-drafts/draft-van-beijnum-multi6-cbhi-00.txt

Just to remind people, we are not going to debate the merits of individual
solutions (or even components of solutions) in the interim meeting. We are
going to try to identify architectural elements of various classes of solution.

It would certainly be useful for participants to be familiar with all the
ideas that have been documented. 

There's a loosely maintained list at http://ops.ietf.org/multi6/draft-list.html
If you notice errors or omissions in that list, please tell
<[email-masked]>.

   Brian