Subject: Re :RE: New proposal for multi6 interim meeting

From: PARK SOO HONG <[email-masked]>
Date: Sat, 17 Apr 2004 00:50:13 +0000 (GMT)

Jim's suggestion looks good for me.

I would like to attend this meeting at that time.

Daniel

------- Original Message -------
Sender : Bound, Jim<[email-masked]>
Date : Apr 17, 2004 08:16
Title : RE: New proposal for multi6 interim meeting
just as note june 14th is same date US IPv6 Summit begins and if you all

want to do this I can probably get a room for the day via the IPv6 Forum

to be used in Santa Monica.  The summit is for newbees so not suggesting

that is useful to anyone.  see

http://www.usipv6.com/  very nice place for a meeting too and holiday

after :--)  a few of the folks here will be there too :--)

/jim

> -----Original Message-----

> From: [email-masked]

> [mailto:[email-masked]] On Behalf Of Kurt Erik Lindqvist

> Sent: Monday, April 12, 2004 5:15 AM

> To: Iljitsch van Beijnum

> Cc: Multi6; Brian E Carpenter

> Subject: Re: New proposal for multi6 interim meeting

> -----BEGIN PGP SIGNED MESSAGE-----

> Hash: SHA1

> On 2004-04-11, at 19.24, Iljitsch van Beijnum wrote:

> > On 11-apr-04, at 19:07, Brian E Carpenter wrote:

> >

> >> After analyzing the various responses received, we now

> propose a one

> >> day meeting on Monday June 14 in California, either Santa

> Monica or

> >> the Bay Area.

> >

> > Is it useful to have an interim meeting 6 weeks before the

> next IETF

> > meeting? This leaves no time to publish new drafts.

> The intention of the interim meetings is to meet and discuss

> two drafts that might make it to WG documents and have a

> through discussion on the architectural analysis draft. I

> don't think these discussions will trigger the need for new

> drafts, but they might trigger updates of existing ones. And

> for that there should be enough time.

> I do agree it's tight, but we (Brian should get the credits for this

> thoguh) have really struggled to find suitable dates.

> > Also, having both the interim meeting and the next IETF meeting in

> > more or less the same place distributes the travel burden very

> > unevenly.

> I agree, but this was the way most people could attend. :-(

> - - kurtis -

> -----BEGIN PGP SIGNATURE-----

> Version: PGP 8.0.3

> iQA/AwUBQHpd+6arNKXTPFCVEQIfaQCg3eu/0azNCbzed/HDGL7lNx43R2EAoI1Y

> XDUnVo9rMGDSj77fN6j60JiB

> =ztM5

> -----END PGP SIGNATURE-----

Regards

Daniel (Soohong Daniel Park)

Mobile Platform Laboratory. SAMSUNG Electronics

---

From: "Bound, Jim" <[email-masked]>
Date: Fri, 23 Apr 2004 11:51:47 -0400

as note it is 30 minutes from LAX.  closer to wayne and one other I
airport name I cant recall.
/jim 

> From: Dave Crocker [mailto:[email-masked]] 
> Sent: Friday, April 16, 2004 8:42 PM
> To: Iljitsch van Beijnum
> Cc: Bound, Jim; Multi6 List
> Iljitsch,
> IvB> Any hotels that are slightly cheaper than $189 a night 
> in the vicinity?
> IvB> And is it true what they say about Los Angeles for the 
> car-challenged?
> 
>  santa monica is more compact than most of los angeles.  
> however, over  the whole area, yes you need to drive.
> 
>  the driving style in los angeles is not as wonderfully 
> polite as it  was a few decades ago, but it beats the heck 
> out of Amsterdam or  Kuala Lumpur or even Boston.
> 
> d/
> --
>  Dave Crocker <mailto:[email-masked]>  Brandenburg 
> InternetWorking <http://www.brandenburg.com>  Sunnyvale, CA  
> USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>
> 
> 
>