Subject: IPv6 multihoming scenarios I-D

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 12 Jul 2004 20:18:11 +0200

Hi all,

As consequence of some comments with the WG co-chairs in the recent interim meeting (see the minutes also), we submitted this morning this document (for the inpatients):

http://www.consulintel.euro6ix.org/ietf/draft-palet-multi6-scenarios-00.txt

There is still some work to be done, and we will like to get some inputs specially from different experts:
- 3GPP
- Ad-hoc
- Mesh
- Mobility
- Content Delivery Networks
- Internet Data Centers
- Other special applications or protocols ?

Depending on the inputs, we may decide not to go so further, but at this stage, seems worth to think on it.

We also had an internal debate among the authors to understand if the SOHO/Home environment which can be managed/unmanaged, could two different scenarios, but may be this will depend on the solution ? Hopefully the solution is good enough to not require management skills on the network and not depend on the ISP willingness to provide a multihoming solution, specially if several ISPs need to cooperate.

We will try to submit an updated version next Monday, if we have comments. So please, provide your feedback !

Regards,
Jordi

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Mon, 12 Jul 2004 21:48:06 +0200

Ooops ...

I didn't want to say inpatients, but impatient !

So, please, once more, read the document and provide your feedback, even if you're not in the hospital ;-)

Regards,
Jordi

----- Original Message ----- 
From: "JORDI PALET MARTINEZ" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 12, 2004 8:18 PM
Subject: IPv6 multihoming scenarios I-D

Hi all,

Regards,
Jordi

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 13 Jul 2004 10:02:22 +0200

On 12-jul-04, at 20:18, JORDI PALET MARTINEZ wrote:

> As consequence of some comments with the WG co-chairs in the recent  
> interim meeting (see the minutes also), we submitted this morning this  
> document (for the inpatients):

What about the outpatients?  :-)

> http://www.consulintel.euro6ix.org/ietf/draft-palet-multi6-scenarios 

The first part is very good. In fact, much of this should have been in  
the "how it's done today" draft. Maybe it would even be good to merge  
these two drafts, as the text overlaps significantly even if the  
intention behind the documents doesn't.

One thing that could use a little more text is the situation where a  
network connects to the commodity internet through one or more ISPs,  
but also to a specialized network such as an NREN. In this case the  
policy that certain traffic should always flow over the specialized  
network, or that certain traffic never flows over the specialized  
network is important and must be enforceable.

> - Other special applications or protocols ?

I wasn't impressed by this part. Sure, an UMTS network can be  
multihomed, and a mobile device can be multihomed. But does this mean  
we have to talk about 3GPP (what does this stand for anyway?)  
multihoming? Better remove this part and stick with what's important.

Iljitsch