Subject: Re: I-D ACTION:draft-palet-multi6-scenarios-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Jul 2004 11:43:12 +0200

Personal comments:

Obviously this still needs quite a lot of work, and I suggest
merging in section 3 of draft-ietf-multi6-v4-multihoming-01.txt.

Just one direct comment today:

> 3.1  Internet Service Provider (ISP)
> 
>    An ISP is naturally multihomed when connected to two or more upstream
>    providers.  Actually this is a very common case, especially for
>    medium and large ISPs.

But why should we care? Once we get into BGP4+ territory, multihoming just
becomes part of routing. There isn't a scaling problem at this level.

    Brian

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Sun, 25 Jul 2004 11:05:40 +0200

Hi Brian,

Agree that the document still requires work ... it was a first try to get a base document ready for San Diego.

I'm not convinced in merging, at least not in section 3. Probably some text in section 3, but some other will require a new section. Really not sure, anyway, we can talk about this in San Diego, and also see what the other co-authors think.

Regarding the ISP case, what you mention is clear to me, but the document just try to document all the cases, trying to be neutral and not excluding those that are solved already.

Regards,
Jordi

---- Original Message ----
From: "Brian E Carpenter" <[email-masked]>
To: "Multi6" <[email-masked]>
Sent: Thursday, July 22, 2004 11:43 AM
Subject: Re: I-D ACTION:draft-palet-multi6-scenarios-00.txt

> becomes part of routing. There isn't a scaling problem at this level.

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Jul 2004 09:27:54 +0200

Jordi,

> Regarding the ISP case, what you mention is clear to me, but the document just try to document all the cases, trying to be neutral and not excluding those that are solved already.

Correct, but that does illustrate the overlap with
draft-ietf-multi6-v4-multihoming-01.txt
which of courses discusses exactly that scenario as a solution.

    Brian