Subject: RE: Newbie Question about addressing impacts

From: "Bound, Jim" <[email-masked]>
Date: Fri, 13 Aug 2004 10:13:36 -0400

Not really there are approaches that do not require modifications and if do modify then the positions against SCTP because of modification are invalid and bogus.
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
> Sent: Friday, August 13, 2004 6:45 AM
> To: Tony Li
> Cc: Multi6; Brian E Carpenter
> Subject: Re: Newbie Question about addressing impacts
> 
> 
> El 13/08/2004, a las 12:21, Tony Li escribió:
> 
> >
> >
> >
> >>> Years ago, we rejected (a) on the grounds that it would 
> change IPv6
> >>
> >> Well, my understanding is that this is still a valid 
> approach to the 
> >> problem, and i didn't get the feeling that we have rejected it (at 
> >> least since i am in this wg), so, may i ask why did you 
> reject this 
> >> approach?
> >
> >
> > Umm.... as I alluded "we" (not I ;-) rejected this approach because 
> > there are existing
> > IPv6 host implementations.  Those would have to be 'revised' to 
> > support this model.
> > At the time, the WG felt that this was unacceptable.
> >
> 
> Ok. But currently, i think that it seems clear that any of 
> the both approaches will require modifications in both ends 
> of the communication.
> I mean, any solution for preserving established sessions will 
> impose modifications in both ends, mainly because security 
> issues, so i guess that from this p.o.v. both approaches are 
> equally acceptable, right?
> 
> regards, marcelo
> 
> > Tony
> >
> 
> 
>

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 16 Aug 2004 10:17:19 +0200

Sorry for being imprecise in my comment, i was considering solutions 
below transport layer here.

Regards, marcelo
El 13/08/2004, a las 16:13, Bound, Jim escribió:

> Not really there are approaches that do not require modifications and 
> if do modify then the positions against SCTP because of modification 
> are invalid and bogus.
> /jim
>