Subject: RE: multi6 wedge layer design team

From: "Bound, Jim" <[email-masked]>
Date: Mon, 9 Aug 2004 09:27:41 -0400

I think we also need a team to work on wedge 4.5 layer.
/jim 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Monday, August 09, 2004 5:57 AM
> To: Multi6
> Cc: Erik Nordmark
> Subject: multi6 wedge layer design team 
> 
> As mentioned in last week's meeting, the co-chairs have asked 
> Erik Nordmark to convene a new multi6 design team to refine 
> the "wedge layer" analysis.
> 
> Initial membership:
> 
> Erik Nordmark (convenor), Jari Arkko, Marcelo Bagnulo Braun, 
> Iljitsch van Beijnum, Geoff Huston and Yukka Ylitalo.
> 
> The team has to be kept small for efficiency, but Erik may 
> decide to add one or two more volunteers.
> 
> We hope for a draft ready for discussion during the November IETF.
> 
> Here's the "mission statement":
> 
> Refine wedge layer/ layer 3.5 analysis to reach an agreed 
> approach (or very small number of approaches) and a list of 
> functions and components needed.
> 
> The goal is to get to a much smaller set of proposals and/or 
> a unified proposal and identify any problems with the unified 
> direction. It is OK to document directions that can be taken 
> to solve it but we cannot go into protocol specifics within 
> the current WG charter.
> 
>       Brian + Kurtis
>       multi6 cochairs
> 
> 
> 
>

---

From: Dave Crocker <[email-masked]>
Date: Mon, 9 Aug 2004 10:29:18 -0700

Jim,

BJ> I think we also need a team to work on wedge 4.5 layer.

   The original definition of design team was that it was a
   self-organzing effort of like-minded participants.

   There is nothing that requires that a design team be formally
   organized.

   Folks wanting to work on wedge 4.5 layer issues are free to do so.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>