Subject: RE: multi6 wedge layer design team

From: "Bound, Jim" <[email-masked]>
Date: Mon, 9 Aug 2004 18:19:16 -0400

Dave,

Thanks.  OK.  Let me talk to some of the 4.5 believers :--)  My mail in
no way implied we should not look at 3.5 as a note.

/jim 

> -----Original Message-----
> From: Dave Crocker [mailto:[email-masked]] 
> Sent: Monday, August 09, 2004 1:29 PM
> To: Bound, Jim
> Cc: Brian E Carpenter; Multi6; Erik Nordmark
> Subject: Re: multi6 wedge layer design team
> 
> Jim,
> 
> BJ> I think we also need a team to work on wedge 4.5 layer.
> 
>    The original definition of design team was that it was a
>    self-organzing effort of like-minded participants.
> 
>    There is nothing that requires that a design team be formally
>    organized.
> 
>    Folks wanting to work on wedge 4.5 layer issues are free to do so.
> 
> 
> d/
> --
>  Dave Crocker <mailto:[email-masked]>  Brandenburg 
> InternetWorking <http://www.brandenburg.com>  Sunnyvale, CA  
> USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 10 Aug 2004 09:40:59 +0200

The chairs didn't detect enough available effort during and
after the interim meeting to launch a formal design team for the
transport-layer group of proposals; however, it's quite
consistent with the discussion for the transport-layer
authors to get together and produce a unified draft before
the next IETF. As for layer 3.5 work, it shouldn't be a
protocol design, however. The transport layer drafts that we
identified as a group are:
	 draft-coene-sctp-multihome-04.txt
	 draft-coene-multi6-sctp-00.txt
	 draft-arifumi-multi6-tlc-fm-00.txt
	 draft-ohta-e2e-multihoming-05.txt
	 draft-ohta-multi6-8plus8-00.txt

     Brian

P.S. Extract from RFC 2418:

   "Design teams may range from an informal chat
    between people in a hallway to a formal set of expert volunteers that
    the WG chair or AD appoints to attack a controversial problem.  The
    output of a design team is always subject to approval, rejection or
    modification by the WG as a whole."