Subject: [netmod] Last Call draft-ietf-netmod-snmp-cfg-01 (20130320)

From: David Kessens <[email-masked]>
Date: Tue, 5 Mar 2013 16:04:48 -0800

I would hereby like to start a Last Call for:

http://tools.ietf.org/html/draft-ietf-netmod-snmp-cfg-01

Please indicate your support by Wed March 20, 2013. Or alternatively, let us
know in the same timeframe whether there are still issues that need to be
resolved.

Thanks!

David Kessens
co-chair netmod wg
---

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Tue, 19 Mar 2013 23:51:32 +0000

Hi,

I have looked at the draft and have the following comments:

- Because it is heavily dependent on very specific background in the corresponding SNMP MIBs, I think a definitions & acronyms section would be helpful.  There are many terms whose meaning is not immediately obvious and which require constant referencing other standards, making this spec less self-contained than it could be.  Examples are  terms such as ""notification filter profile" or "proxy target"

- It would be useful to explain in the introduction why the YANG module is specifically defined, and not simply a MIB-to-YANG conversion should be used.  Because so close to the corresponding SNMP MIBs, the module is not very "self-explanatory" by itself - you really need to know the MIB module to understand what is going on, and this really feels like a "generated" module in a way.  For the same reason, some brief additional explanation/overview in sections 2.x would be useful.  

- Add the boilerplate statement explaining the syntax of the "shorthand notation" for the module structure where it is first used (e.g. before section 2.3)

- The security considerations (section 5) contain a couple of "tbd's" that need to be completed ("<list subtrees ... and state why they are sensitive>")

--- Alex

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Kessens
Sent: Tuesday, March 05, 2013 4:05 PM
To: [email-masked]
Subject: [netmod] Last Call draft-ietf-netmod-snmp-cfg-01 (20130320)

Please indicate your support by Wed March 20, 2013. Or alternatively, let us know in the same timeframe whether there are still issues that need to be resolved.

Thanks!

David Kessens
co-chair netmod wg
---
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod