Subject: [netmod] vancouver agenda (IETF 88)

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 22 Oct 2013 22:31:01 +0200

Hi,

I have posted an agenda for the upcoming meeting in Vancouver.

http://www.ietf.org/proceedings/88/agenda/agenda-88-netmod

Please let me/us know if something should be changed. But also keep in
mind that we are relatively short with time.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 23 Oct 2013 12:13:58 +0200

> mind that we are relatively short with time.

In my view, the alignment with the I2RS RIB model was successful, so the routing draft should now be ready for WGLC. As a matter of fact, it doesn't use the iana-afn-safi module anymore, so I propose to drop that module together with draft-ietf-netmod-iana-afn-safi-00.

Lada

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 23 Oct 2013 13:23:51 +0200

> In my view, the alignment with the I2RS RIB model was successful, so the routing draft should now be ready for WGLC. As a matter of fact, it doesn't use the iana-afn-safi module anymore, so I propo…

Perhaps it helps to post a short elaboration of the changes you made,
that is some text that is a bit more detailed than the summary in D.1,
e.g. by providing the motivation for the change.

/js