Subject: [netmod] [Errata Rejected] RFC6020 (3841)

From: RFC Errata System <[email-masked]>
Date: Fri, 13 Dec 2013 07:40:36 -0800 (PST)

The following errata report has been rejected for RFC6020,
"YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6020&eid=3841

--------------------------------------
Status: Rejected
Type: Technical

Reported by: Chris LaBauve <[email-masked]>
Date Reported: 2013-12-12
Rejected by: Benoit Claise (IESG)

Section: 12

Original Text
-------------
decimal64-specification = fraction-digits-stmt

Corrected Text
--------------
decimal64-specification = ;; these stmts can appear in any order
                          fraction-digits-stmt stmtsep
                          [range-stmt stmtsep]

Notes
-----
decimal64 types should allow for a range substatement; 9.2.4 states the range statement "is used to restrict integer and decimal built-in types."
 --VERIFIER NOTES-- 
Duplicate of http://www.rfc-editor.org/errata_search.php?rfc=6020&eid=3290

--------------------------------------
RFC6020 (draft-ietf-netmod-yang-13)
--------------------------------------
Title               : YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
Publication Date    : October 2010
Author(s)           : M. Bjorklund, Ed.
Category            : PROPOSED STANDARD
Source              : NETCONF Data Modeling Language
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Alice Russo <[email-masked]>
Date: Tue, 17 Dec 2013 16:20:27 -0500

FYI, with the AD's approval, Errata ID 3841 has been removed from the system (rather than being listed as Rejected) because it was a duplicate of http://www.rfc-editor.org/errata_search.php?rfc=6020&eid=3290.

Thank you.
RFC Editor/ar