Subject: [netmod] Change of Affilliation

From: Thomas Nadeau <[email-masked]>
Date: Tue, 4 Feb 2014 11:23:25 -0800

Dear NetMod Participants -

	As of Monday, I am now affiliated with (employed by) Brocade Communications. I am no longer affiliated with Juniper Networks. As always, I can be reached at [email-masked] for EMAN business. If you wish to communicate with me at Brocade, feel free to email [email-masked].

	--Tom

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 4 Feb 2014 11:27:55 -0800

Typo: I meant NetMod Business below. *)

	--Tom

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod