Subject: [netmod] YANG Advice and Editing Session at the next IETF meeting

From: Benoit Claise <[email-masked]>
Date: Tue, 13 May 2014 14:53:17 -0700

[Sorry for the potential cross-posting]

http://www.ietf.org/meeting/90/tutorials/yang-session.html
Let me stress that this should be an interactive session, and not a 
tutorial.
So come with your (plan to create) YANG modules.

Regards, Benoit

---

From: Jonathan Hansford <[email-masked]>
Date: Fri, 16 May 2014 09:06:32 +0100

Benoit, 

Would it be worth capturing the sorts of issues that are
identified together with guidance on how to address them? As someone who
to date has only played at YANG module construction it would be useful
to have more guidance on the DOs, DON'Ts and general good practice.

Jonathan 

> Let me
stress that this should be an interactive session, and not a 
tutorial.
Regards, Benoit
> 
> _______________________________________________
>
netmod mailing list
> [email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Benoit Claise <[email-masked]>
Date: Mon, 19 May 2014 15:54:14 -0700

Hi Jonathan,

A lot is already captured in http://datatracker.ietf.org/doc/rfc6087/

Regards, B.
>
> Benoit,
>
> Would it be worth capturing the sorts of issues that are identified 
> together with guidance on how to address them? As someone who to date 
> has only played at YANG module construction it would be useful to have 
> more guidance on the DOs, DON'Ts and general good practice.
>
> Jonathan
>
>> [email-masked]  <mailto:[email-masked]>