Subject: [netmod] About "Route ID" as key for route entries in RIBs

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 23 Jul 2014 18:40:10 +0000

Lada,

For the issue of whether we should have a "Route ID" as the key, Kireeti and I chatted more about the use case he had in mind. We agreed that the netmod-routing-cfg spec does not need to accommodate that use case, and the data model does not need an ID as key for routes.

Thanks.
Jeffrey

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 23 Jul 2014 15:23:58 -0400

> For the issue of whether we should have a "Route ID" as the key, Kireeti and I chatted more about the use case he had in mind. We agreed that the netmod-routing-cfg spec does not need to accommodat…

OK, good, so let’s remove it.

Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C