Subject: [netmod] presentations of other drafts

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Mon, 21 Jul 2014 21:23:22 +0000

Dear WG chairs

I am pleased that WG has opened up the charter for new YANG models. However, the way time was managed today for new drafts was not the best, to say the least.

If the WG is serious of encouraging new YANG models to go through netmod WG, my suggestion is WG to allocate portion of the meeting say 20 mins for new YANG models and WG chairs to manage that time effectively and efficiently.

Allocating 5 mins to a draft is actually meaningless. That time would take someone to walk up to the mic and pin the microphone and say good morning. Allocating sizable chunk to new work carve out the time needed for new work.

My 2 bits.

Thanks
Tissa

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Jul 2014 13:34:06 -0400

Tissa,

Having many YANG models is a good problem to have IMO. This implies that 
YANG (and NETCONF) has been going in the right direction the last couple 
of years.

I'm sorry that the YANG data models have not been presented, but the WG 
should focus on the WG documents first. Now, not being able to present 
the drafts must not prevent you and the community to work on the drafts 
on the different mailings (whether NETMOD or not).

Finally, let's not forget that the YANG doctors reviewed some of the 
documents during the Sunday session

* YANG Model for Access Control Lists		11:00	[ 5 min]
* YANG Model for SYSLOG				11:05	[ 5 min]
* YANG Model for OAM				11:10	[ 5 min]
* YANG Model for WDM Interfaces			11:15	[ 5 min]

Let me discuss with the chairs on what we can do better next time.

Regards, Benoit (OPS AD)
>
> Dear WG chairs
>
> I am pleased that WG has opened up the charter for new YANG models. 
> However, the way time was managed today for new drafts was not the 
> best, to say the least.
>
> If the WG is serious of encouraging new YANG models to go through 
> netmod WG, my suggestion is WG to allocate portion of the meeting say 
> 20 mins for new YANG models and WG chairs to manage that time 
> effectively and efficiently.
>
> Allocating 5 mins to a draft is actually meaningless. That time would 
> take someone to walk up to the mic and pin the microphone and say good 
> morning. Allocating sizable chunk to new work carve out the time 
> needed for new work.
>
> My 2 bits.
>
> Thanks
>
> Tissa
>
>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "Lisa Huang (yihuan)" <[email-masked]>
Date: Thu, 24 Jul 2014 13:32:44 +0000

The Sunday session helped. It would be nice that the WG agenda could indicate open mic time as well.  When the open mic time limit reached, If there are still more people interested in that draft, names could be recorded to form a small group discussion afterwards.

From: "Benoit Claise (bclaise)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 22, 2014 10:34 AM
To: "Tissa Senevirathne (tsenevir)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [netmod] presentations of other drafts

Tissa,

Having many YANG models is a good problem to have IMO. This implies that YANG (and NETCONF) has been going in the right direction the last couple of years.

I'm sorry that the YANG data models have not been presented, but the WG should focus on the WG documents first. Now, not being able to present the drafts must not prevent you and the community to work on the drafts on the different mailings (whether NETMOD or not).

Finally, let's not forget that the YANG doctors reviewed some of the documents during the Sunday session

Regards, Benoit (OPS AD)
Dear WG chairs

My 2 bits.

Thanks
Tissa

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/netmod

---

From: Thomas D. Nadeau <[email-masked]>
Date: Thu, 24 Jul 2014 13:22:49 -0400

Hi guys,

	Thanks for the enthusiasm around building Yang models.

	To address your points there are several options here.  As we all well know if you've been to more than 1 IETF meeting, WG meetings are probably not the best forum to work on things like editing drafts.  For this reason, we will encourage and help guide this work outside of the official meetings much as was done with the recent "experiments".  This work can be done outside of the IETF meeting or impromptu meetings during the IETF week.  We will also be hosting additional Yangathons both at the next IETF meeting, and elsewhere (TBD)  where people can gather (virtually or in person) to build models.   For example, I am going to try to put one together around the ODL Dev Con in late September in San Jose, CA. 

	--Tom

On Jul 24, 2014:9:32 AM, at 9:32 AM, Lisa Huang (yihuan) <[email-masked]> wrote:

> From: "Benoit Claise (bclaise)" <[email-masked]>
> To: "Tissa Senevirathne (tsenevir)" <[email-masked]>, "[email-masked]" <[email-masked]>
>> [email-masked]://www.ietf.org/mailman/listinfo/netmod
>