Subject: [netmod] yang 1.1 face-to-face interim meeting

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 28 Jul 2014 14:46:37 +0200

Hi,

during the WG meeting last week, a number of people indicated an
interest to hold a face-to-face interim meeting in order to work on
the more difficult issues of the YANG 1.1 revision (issues related to
conformance, issues related to the separation of configuration
datastore(s) and operational state).

Below is a doodle poll for face-to-face interim meeting in mid
September. The idea is to meet for at least two full days. Hence, this
will either be Wed/Thu or Thu/Fri or if we go for more than two full
days, it will be Wed/Thu/Fri (perhaps closing at lunch time so people
can get a flight home). The location would be US east cost, Newark /
New York area.

  http://doodle.com/7eptxb7mggtdhwmc

Please indicate your availability. We need to act soon since a
face-to-face interim needs to be announced at least four weeks before
the event and they require AD approval.

Please will out the doodle as soon as possible (ideally by July 30th)
so that we have an indication whether the proposed time and location
could work.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 29 Jul 2014 15:58:34 +0200

[Forgot to include the NEMOD WG. Sorry]

Regards, Benoit
> I2RS chairs,
>
> During the last IETF, you came to the NETMOD/NETCONF/Sunday YANG 
> Advice and Editing Session, requesting some specific improvements to 
> YANG and/or NETCONF. Thanks for being proactive.
>
> As you can see below, we will holding an interim YANG 1.1 interim 
> meeting, working on the list of issues documented at 
> http://svn.tools.ietf.org/svn/wg/netmod/yang-1.1/
>
> Could I2RS please write a draft on the problem statement and specific 
> NETCONF/YANG requirements discussed verbally during the meeting.
> We want to evaluate if your YANG requirements are correctly addressed 
> by our list of issues.
>
> As you can see from the interim meeting dates, we try to move 
> fast(er), therefore there are also some implications for you in term 
> of deadlines :-)
>
> Regards, Benoit
>
>
> -------- Original Message --------
> Subject: 	[netmod] yang 1.1 face-to-face interim meeting
> Date: 	Mon, 28 Jul 2014 14:46:37 +0200
> From: 	Juergen Schoenwaelder <[email-masked]>
> Reply-To: 	Juergen Schoenwaelder <[email-masked]>
> To: 	<[email-masked]>
>
>
>
> Hi,
>
> Fax:   +49 421 200 3103<http://www.jacobs-university.de/>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>
>
>