Subject: Re: [netmod] NETMOD Interim Meeting Format Update

From: Benoit Claise <[email-masked]>
Date: Mon, 06 Oct 2014 23:17:22 +0200

Dear all,

I understand that the ACL draft will be updated and presented (draft to 
be updated), the syslog one as well, and the OSPF.
Note: the OSPF will be standardized in the OSPF WG, but I don't see any 
harm to present in NETMOD since there is a connection with the routing 
YANG model.

Regards, Benoit
>
> This is the interim meeting.   This was the only request for 
> discussion post my announcement of the meeting, so its going on the 
> agenda. *)
>
> --Tom
>
> On Sep 30, 2014:9:55 AM, at 9:55 AM, Andy Bierman <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi,
>>
>> I would like to finish the current chartered items, instead of 
>> starting new work.
>> IMO new unchartered work can be discussed on the mailing list.
>>
>>
>> Andy
>>
>>
>> On Tue, Sep 30, 2014 at 9:27 AM, Thomas D. Nadeau 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>>             Cool. We can add you to the agenda for the next meeting. 
>>     Please prepare to give a brief introduction/review of the draft
>>     and then have an interactive discussion around it.
>>
>>             --Tom
>>
>>
>>     On Sep 30, 2014:9:06 AM, at 9:06 AM, Eric Voit (evoit)
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     > I would like to talk about
>>     draft-voit-netmod-peer-mount-requirements
>>     > at an upcoming (next Wednesday's?) meeting.  Can you put it on
>>     the agenda?
>>     >
>>     > Alex is also aiming to have "-02" of draft-clemm-netmod-mount
>>     > available Friday.  It would be good to talk about that as well.
>>     >
>>     > Thanks,
>>     > Eric
>>     >
>>     >> -----Original Message-----
>>     >> From: netmod [mailto:[email-masked]
>>     <mailto:[email-masked]>] On Behalf Of Thomas D.
>>     >> Nadeau
>>     >> Sent: Thursday, September 25, 2014 10:21 AM
>>     >> To: NETMOD Working Group
>>     >> Cc: [email-masked]
>>     <mailto:[email-masked]>; [email-masked]
>>     <mailto:[email-masked]>
>>     >> Subject: [netmod] NETMOD Interim Meeting Format Update
>>     >>
>>     >>
>>     >>      Netmod WG:
>>     >>
>>     >>      Juergen, Benoit and I have discussed a plan by which we
>>     will divide up
>>     >> the interim meetings into two categories. Going forward, we
>>     will alternate
>>     >> meetings each week to focus on either a) Yang Model production
>>     or b) Yang 1.1
>>     >> updates/issue discussion/resolution. Starting with the next
>>     scheduled meeting
>>     >> two weeks on Wednesday, October 8, 2012, we will begin this
>>     cadence with a)
>>     >> and then b), and as such will be working on Yang Model
>>     production at that
>>     >> meeting. The following meeting will focus on b) and so on.
>>     >>
>>     >>      Ahead of each Yang Modeling meeting I would like to ask
>>     that those
>>     >> wishing to propose models for discussion do so as early as
>>     possible so that an
>>     >> agenda can be assembled ahead of time. Please either post
>>     proposals to the
>>     >> NETMOD list or to me directly and I will keep track of
>>     proposals in the issue
>>     >> tracker. Also, in order to address feedback we have received
>>     after the last
>>     >> official IETF meeting that the agenda slots are too tight to
>>     facilitate
>>     >> significant/detailed discussion of models, the meeting format
>>     will be fairly loose
>>     >> to allow for extensive discussion/hacking of models.  Given
>>     this change it is
>>     >> possible that if significant discussion and progress is made
>>     on a single model,
>>     >> that only that single model will be discussed during an entire
>>     meeting. It is
>>     >> possible too that if that discussion is not concluded, that it
>>     spills over into the
>>     >> next meeting two weeks later.
>>     >>
>>     >>      Meeting minutes/notes will be kept in the same format and
>>     posted as
>>     >> are done for the current meetings.
>>     >>
>>     >>      If anyone has suggestions/questions regarding the meeting
>>     format
>>     >> updates, please discuss here.
>>     >>
>>     >>      Cheers,
>>     >>
>>     >>      --Tom
>>     >>
>>     >>
>>     >
>>     >
>>
>>
>>     _______________________________________________
>>     netmod mailing list
>>     [email-masked] <mailto:[email-masked]>
>>     https://www.ietf.org/mailman/listinfo/netmod
>>
>>
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 6 Oct 2014 21:30:02 +0000

On Oct 6, 2014, at 5:17 PM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

I understand that the ACL draft will be updated and presented (draft to be updated), the syslog one as well, and the OSPF.
Note: the OSPF will be standardized in the OSPF WG, but I don't see any harm to present in NETMOD since there is a connection with the routing YANG model.

OSPF WG Chair Hat On:

   I think it would be great to have the OSPF model presented and reviewed in netmod as well.

Thanks,
Acee

Regards, Benoit

This is the interim meeting.   This was the only request for discussion post my announcement of the meeting, so its going on the agenda. *)

--Tom

On Sep 30, 2014:9:55 AM, at 9:55 AM, Andy Bierman <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

I would like to finish the current chartered items, instead of starting new work.
IMO new unchartered work can be discussed on the mailing list.

Andy

On Tue, Sep 30, 2014 at 9:27 AM, Thomas D. Nadeau <[email-masked]<mailto:[email-masked]>> wrote:

        Cool. We can add you to the agenda for the next meeting.  Please prepare to give a brief introduction/review of the draft and then have an interactive discussion around it.

        --Tom

On Sep 30, 2014:9:06 AM, at 9:06 AM, Eric Voit (evoit) <[email-masked]<mailto:[email-masked]>> wrote:

> I would like to talk about draft-voit-netmod-peer-mount-requirements
> at an upcoming (next Wednesday's?) meeting.   Can you put it on the agenda?
>
>> From: netmod [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Thomas D.
>> Nadeau
>> Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
>>      Juergen, Benoit and I have discussed a plan by which we will divide up
>> the interim meetings into two categories. Going forward, we will alternate
>> meetings each week to focus on either a) Yang Model production or b) Yang 1.1
>> updates/issue discussion/resolution.  Starting with the next scheduled meeting
>> two weeks on Wednesday, October 8, 2012, we will begin this cadence with a)
>> and then b), and as such will be working on Yang Model production at that
>>      Ahead of each Yang Modeling meeting I would like to ask that those
>> wishing to propose models for discussion do so as early as possible so that an
>> agenda can be assembled ahead of time. Please either post proposals to the
>> NETMOD list or to me directly and I will keep track of proposals in the issue
>> tracker. Also, in order to address feedback we have received after the last
>> official IETF meeting that the agenda slots are too tight to facilitate
>> significant/detailed discussion of models, the meeting format will be fairly loose
>> to allow for extensive discussion/hacking of models.  Given this change it is
>> possible that if significant discussion and progress is made on a single model,
>> that only that single model will be discussed during an entire meeting. It is
>> possible too that if that discussion is not concluded, that it spills over into the
>>      Meeting minutes/notes will be kept in the same format and posted as
>>      If anyone has suggestions/questions regarding the meeting format

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 6 Oct 2014 18:29:02 -0700

We are glad to support this. The interim meetings held every other week are a place to hash out and work on models regardless of which WG they belong in. Of course of the agenda fills up we may need to prioritize but for now we have room and so I want to support this as best I can.

Tom (netmod hat on)

> On Oct 6, 2014, at 2:30 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> 
>> On Oct 6, 2014, at 5:17 PM, Benoit Claise <[email-masked]> wrote:
>> 
>> Dear all,
>> 
>>>> On Sep 30, 2014:9:55 AM, at 9:55 AM, Andy Bierman <[email-masked]> wrote:
>>>> 
>>>> Hi,
>>>> 
>>>>> On Tue, Sep 30, 2014 at 9:27 AM, Thomas D. Nadeau <[email-masked]> wrote:
>>>>> 
>>>>> On Sep 30, 2014:9:06 AM, at 9:06 AM, Eric Voit (evoit) <[email-masked]> wrote:
>>>>> 
>>>>> >> From: netmod [mailto:[email-masked]] On Behalf Of Thomas D.
>>>>> >> Nadeau
>>>>> >> Cc: [email-masked]; [email-masked]
>>>>> [email-masked]
>> [email-masked]