Subject: Re: [netmod] netmod wg interim meeting minutes .2014-10-08-14.00

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 8 Oct 2014 19:03:14 +0200

On Wed, Oct 08, 2014 at 09:38:28AM -0700, Thomas Nadeau wrote:
> 
> People present (lines said)
> ---------------------------
> 
> * kwatsen (69)
> * Thomas__ (30)
> * meetbot (11)
> * schoenw (7)
> * Benoit__ (6)
> * Clyde (2)
> 

I think there were more people in the call. I heard Lada speaking up
for instance.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 8 Oct 2014 10:18:50 -0700

Yes there were. These we just those that joined irc which is how we recorded meeting minutes (thanks again Kent!). I asked everyone at the start to join and provided easy instructions for how to join. This is how we will continue to record meeting minutes and attendees going forward as it automates and streamlines things.

Tom 

> On Oct 8, 2014, at 10:03 AM, Juergen Schoenwaelder <[email-masked]> wrote:
>

---

From: Kent Watsen <[email-masked]>
Date: Wed, 8 Oct 2014 17:34:00 +0000

Current best practice (until meetbot grows a new keyword) is for everyone to #info when the join with their real name, that way: 1) they are counted in the summary as having said at least one line and 2) there is a mapping from their nickname to real name.  

Some meetings even make a point to ask everyone to this during agenda bashing.  

Kent

> On Oct 8, 2014, at 1:03 PM, "Juergen Schoenwaelder" <[email-masked]> wrote:
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 8 Oct 2014 10:47:11 -0700

Thanks. That's what I will insist on next time for sure. 

Tom 

> On Oct 8, 2014, at 10:34 AM, Kent Watsen <[email-masked]> wrote:
> 
>

---

From: JF Tremblay <[email-masked]>
Date: Thu, 9 Oct 2014 08:33:27 -0400

> Yes there were. These we just those that joined irc which is how we recorded meeting minutes (thanks again Kent!). I asked everyone at the start to join and provided easy instructions for how to jo…

Just a note, I was on the irc call and my handle isn’t on the list. Looks like the meetbot only records the name of those who spoke (with their number of lines apparently). If this is the preferred way to record, we could do a roll call on irc to make sure everyone speaks once and is recorded (just an idea). 

I noted the following people on the webex (in the order they appeared in Webex when I noted them): 
Tom Nadeau
Eric Voit
Alexander Clemm
Aseem Choudhary
Balazs Lengyel
Benoit Claise
Clyde Wildes
Dana Blair
David Reid
Dean B
Juerguen
Kent Watsen
Kiran Koushik Agrahara Sreenivasa
Lada Lhotka
Mahesh Jethanandani
Peter Van Horne
Jean-Francois Tremblay
Call-in User_[4,6-8] (there were 4 of them at that time)

JF

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 9 Oct 2014 05:50:43 -0700

Ok cool. We need to take a roll call at the start of the meeting then. A simple  approach is to simply have everyone type a hello message into irc to automate this. 

Tom 

> On Oct 9, 2014, at 5:33 AM, JF Tremblay <[email-masked]> wrote:
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 09 Oct 2014 14:52:50 +0200

Hi Tom,

I'm all in favor of new participation tools.
However, let's not forget 
https://www.ietf.org/iesg/statement/interim-meetings.html

    Detailed minutes, including a list of attendees, must be sent to
    [email-masked] <mailto:[email-masked]> and the working
    group mail list within 10 days of
    the event.

So IRC is fine, and should be used as a tool to create the meeting minutes.
Using whoever was logged in IRC as attendee list is not appropriate IMO.
Also, there were a couple of points mentioned during the meeting that 
were not captured in IRC (so in the minutes). Does it mean it's the 
speaker responsibility to make sure his point in the minutes?

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Thu, 09 Oct 2014 14:53:17 +0200

> Call-in User_[4,6-8] (there were 4 of them at that time)
Two of those callers where Alex Clemm and Eric Voit.

Regards, Benoit
> .

---

From: Ladislav Lhotka <[email-masked]>
Date: Thu, 9 Oct 2014 14:55:59 +0200

Hi,

I’ve never been an IRC user, so I just wonder why we need to have a new minute-taking tool. For the other thread of interim meetings, etherpad seems to work fine.

Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 9 Oct 2014 16:55:19 -0400

On Oct 9, 2014:5:52 AM, at 5:52 AM, Benoit Claise <[email-masked]> wrote:

> However, let's not forget https://www.ietf.org/iesg/statement/interim-meetings.html
> [email-masked] and the working group mail list within 10 days of
> the event.

	Why can't we just have everyone sign into IRC and post a message when they join w their email address? I am very much trying to automate the process as much as possible. 

> Also, there were a couple of points mentioned during the meeting that were not captured in IRC (so in the minutes). Does it mean it's the speaker responsibility to make sure his point in the minutes?

	Kent was taking meeting minutes, so he must have missed the issue. Volunteers - you get what you pay for! *)  Seriously, the tool is not the problem - it is just a means for recording the meeting and conversations for those that also cannot connect into web ex for whatever reason. 

	--Tom

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 9 Oct 2014 16:55:46 -0400

Change is hard.

---

From: Benoit Claise <[email-masked]>
Date: Fri, 10 Oct 2014 15:24:13 +0200

Tom,
>
> On Oct 9, 2014:5:52 AM, at 5:52 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi Tom,
>>
>>     [email-masked] <mailto:[email-masked]> and the
>>     working group mail list within 10 days of
>>     the event.
>>
> Why can't we just have everyone sign into IRC and post a message when 
> they join w their email address?
Obviously, that didn't happen. Practically, in every meeting, you have 
people joining while the call already started.
So, feel free to use whatever tools you want, but as, WG chair 
organizing this call, it's your responsibility to make sure that every 
person joining the call knows which tool to use and how to use it.
In the end, what counts is to have good and complete meeting minutes.

Regards, Benoit

> I am very much trying to automate the process as much as possible.
>
> Kent was taking meeting minutes, so he must have missed the issue. 
> Volunteers - you get what you pay for! *)  Seriously, the tool is not 
> the problem - it is just a means for recording the meeting and 
> conversations for those that also cannot connect into web ex for 
> whatever reason.
>
> --Tom
>
>
>>
>> Regards, Benoit
>>>> On Oct 8, 2014, at 10:03 AM, Juergen Schoenwaelder<[email-masked]>  wrote:
>>>>
>>>> Fax:   +49 421 200 3103<http://www.jacobs-university.de/>
>>>>

---

From: Dean Bogdanovic <[email-masked]>
Date: Fri, 10 Oct 2014 13:53:52 +0000

Benoit, Tom,

I joined the IRC, but didn't post any comment. My name was recorded by the channel (when I joined it), but didn't show up in the summary, as didn't type anything into it.

Dean

On Oct 10, 2014, at 9:24 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Tom,

On Oct 9, 2014:5:52 AM, at 5:52 AM, Benoit Claise <[email-masked]<mailto:[email-masked]>> wrote:

Hi Tom,

[email-masked]<mailto:[email-masked]> and the working group mail list within 10 days of

Why can't we just have everyone sign into IRC and post a message when they join w their email address?
Obviously, that didn't happen. Practically, in every meeting, you have people joining while the call already started.
So, feel free to use whatever tools you want, but as, WG chair organizing this call, it's your responsibility to make sure that every person joining the call knows which tool to use and how to use it.
In the end, what counts is to have good and complete meeting minutes.

Regards, Benoit

--Tom

Regards, Benoit

Tom

On Oct 8, 2014, at 10:03 AM, Juergen Schoenwaelder <[email-masked]><mailto:[email-masked]> wrote:

* kwatsen (69)
* Thomas__ (30)
* meetbot (11)
* schoenw (7)
* Benoit__ (6)
* Clyde (2)

/js

--
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/><http://www.jacobs-university.de/>

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 10 Oct 2014 11:58:15 -0400

Yes. What we will be doing at the next meeting is taking a roll call asking for names of who is on the call and I will ask again half way through the meeting and again at the end. These will be recorded in IRC as notes.

	--Tom

On Oct 10, 2014:9:53 AM, at 9:53 AM, Dean Bogdanovic <[email-masked]> wrote:

> On Oct 10, 2014, at 9:24 AM, Benoit Claise <[email-masked]> wrote:
> 
>> Tom,
>>>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 10 Oct 2014 12:00:05 -0400

On Oct 10, 2014:9:24 AM, at 9:24 AM, Benoit Claise <[email-masked]> wrote:

> Obviously, that didn't happen.

	It didn't happen because I incorrectly assumed they were auto-recorded. Next time I will explicitly ask people to post their email/name for the record like in a blue sheet.

> Practically, in every meeting, you have people joining while the call already started.

	Yes. This is the same issue you have in a physical meeting. All we do there is ask a few times for people to sign the blue sheet. We can do that here too.

> In the end, what counts is to have good and complete meeting minutes.

	Yep.

	--Tom