Subject: [netmod] NETMOD WG Poll to Adopt ACL Yang Model draft-wildes-netmod-syslog-model-03

From: Thomas D. Nadeau <[email-masked]>
Date: Mon, 20 Oct 2014 13:28:48 -0400

Since I have not heard anything during the poll either pro or against this, I wanted to extent this call until Friday of this week. 

	--Tom

	The co-authors of draft-wildes-netmod-syslog-model-03.txt have asked the NETMOD chairs to post a call to adopt the draft as a WG document. 

		The draft can be found here:

	http://tools.ietf.org/html/draft-wildes-netmod-syslog-model-03

	The model itself has been extracted and can be directly accessed here using git:

	https://github.com/YangModels/yang/tree/master/experimental/ietf/SYSLOG-MODEL

	Please comment by the close of business on Monday, October 13, 2014.

	--Tom (As NETMOD co-chair)

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: "Dana Blair (dblair)" <[email-masked]>
Date: Mon, 20 Oct 2014 17:33:36 +0000

Tom,

The subject lines seems to be mixing ACL and Syslog.

Should it read ³NETMOD WG Poll to Adopt Syslog Yang Model
draft-wildes-netmod-syslog-model-03 ³ ?

thanks,
Dana

On 10/20/14, 1:28 PM, "Thomas D. Nadeau" <[email-masked]> wrote:

>
>	Since I have not heard anything during the poll either pro or against
>this, I wanted to extent this call until Friday of this week.
>
>	--Tom
>
>
>
>
>	The co-authors of draft-wildes-netmod-syslog-model-03.txt have asked the
>NETMOD chairs to post a call to adopt the draft as a WG document.
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 20 Oct 2014 13:52:49 -0400

True. We are asking for both so please respond for both drafts.

	--Tom

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 20 Oct 2014 14:40:00 -0400

> 	True. We are asking for both so please respond for both drafts.

I support adoption of the ACL model, have read it and have supplied comments
to the authors.  It's not ready for prime time but the work is moving in a
very positive direction.

I would also recommend those who are interested in the ACL draft to read
through the following documents that have gotten some work for I2RS:

http://tools.ietf.org/html/draft-hares-i2rs-info-model-policy-03

https://tools.ietf.org/html/draft-hares-i2rs-bnp-info-model-00

The documents mostly are focused on info-model at the moment but are likely
to be heading toward yang representations.  Sue has already been in some
discussions with Dean about where these documents intersect.

The I2RS chairs don't have a strong opinion about where the general policy
modeling work gets done.  Some of it is solidly in I2RS in scope, but a
significant portion of it has cross-WG scope.  

-- Jeff

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 21 Oct 2014 13:06:26 +0200

Hi,

I support adopting both drafts as WG documents.

Lada

-- 
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Benoit Claise <[email-masked]>
Date: Tue, 21 Oct 2014 05:25:12 -0700

> I support adopting both drafts as WG documents.
+1.

Regards, Benoit (as an individual)