Subject: [netmod] Virtual Interim Jan. 21

From: Andy Bierman <[email-masked]>
Date: Tue, 20 Jan 2015 14:42:21 -0800

Hi,

The IESG announcement 11/5/14 says there is an interim meeting
tomorrow. Is there an agenda? Will all co-authors attend?

thanks,
Andy

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 20 Jan 2015 18:02:04 -0500

For Yang 1.1. or modeling?  If it is for the latter, it is not happening.   I need to go reboot the schedule/webex/etc...

	--Tom

> On Jan 20, 2015:5:42 PM, at 5:42 PM, Andy Bierman <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Andy Bierman <[email-masked]>
Date: Tue, 20 Jan 2015 17:10:15 -0800

>         For Yang 1.1. or modeling?  If it is for the latter, it is not happening.   I need to go reboot the schedule/webex/etc...

The IESG announcement does not indicate which NETMOD Dept. is meeting.
The intent (NETCONF as well) was that many meetings would be scheduled
(every 2 weeks) but meetings might be cancelled, depending on need.

IMO if there is no specific agenda then there is no real need for a meeting.
All of the open YANG 1.1 issues are either blocked because of no consensus
or waiting on input from somebody.

Andy

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 21 Jan 2015 08:30:02 +0100

> 	For Yang 1.1. or modeling?  If it is for the latter, it is not happening.   I need to go reboot the schedule/webex/etc...

Tom,

I do not recall that you scheduled any data modeling meetings. This
is the regular YANG 1.1 meeting.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 21 Jan 2015 13:13:55 +0100

> tomorrow. Is there an agenda? Will all co-authors attend?

The high-level agenda is to work on YANG 1.1. I will post a more
detailed status update in a couple of minutes. Yes, it helps if main
contributors manage to attend. If not, we can quit early.

/js

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 21 Jan 2015 09:41:13 -0500

That is my understanding too.

	--Tom

> On Jan 21, 2015:2:30 AM, at 2:30 AM, Juergen Schoenwaelder <[email-masked]> wrote:
>