Subject: [netmod] Call for consensus to adopt draft-wilton-netmod-intf-vlan-yang

From: Kent Watsen <[email-masked]>
Date: Sat, 22 Oct 2016 13:26:37 +0000

Dear working group,

Should we move to adopt draft-wilton-netmod-intf-ext-yang as a WG item
and correspondingly add this to the WG charter as a milestone?  Please
comment by Friday, November 4, 2016 so that the WG Chairs can gauge
whether or not there is consensus to move forward with the document.

To provide some context, please recall that this is the document that the
IEEE 802.1 had issues with being an IETF working group item.  To address
these issues, this version of the draft: is Informational, and types that
should have been defined by IEEE have now been removed.

Thanks,
Kent (as co-chair)

---

From: Mahesh Jethanandani <[email-masked]>
Date: Sat, 22 Oct 2016 16:50:33 -0700

I support the adoption of this document as a WG item.

Thanks.

> On Oct 22, 2016, at 6:26 AM, Kent Watsen <[email-masked]> wrote:
> 
>  
> Dear working group,
>  
> _______________________________________________
> netmod mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/netmod <https://www.ietf.org/mailman/listinfo/netmod>

Mahesh Jethanandani
[email-masked]

---

From: wangzitao <[email-masked]>
Date: Mon, 24 Oct 2016 00:50:02 +0000

I have read this document, I believe it is reasonable and useful. And yes, I support to adopt it.

Best Regards!
-Michael

发件人: netmod [mailto:[email-masked]] 代表 Kent Watsen
发送时间: 2016年10月22日 21:27
收件人: [email-masked]
抄送: [email-masked]
主题: [netmod] Call for consensus to adopt draft-wilton-netmod-intf-vlan-yang

Dear working group,

Thanks,
Kent (as co-chair)

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 24 Oct 2016 10:10:03 +0200

> On 22 Oct 2016, at 15:26, Kent Watsen <[email-masked]> wrote:
> 
>  
> Dear working group,
>  

Support, Lada

> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C