Subject: [netmod] presentation requests for IETF 97

From: Kent Watsen <[email-masked]>
Date: Wed, 26 Oct 2016 16:04:35 +0000

Hi All,

The draft working group agenda for 97 is due this Monday.  If you are interested in presenting at IETF 97, please send a request to mailto:[email-masked].  Please include the following information in your request:

  - name of presentation  [optional, only needed if presentation is not tied to a single draft]
  - name of the draft(s) covered by presentation
  - presenter(s)
  - how much time desired

Thanks,
Kent (as co-chair)

---

From: Lou Berger <[email-masked]>
Date: Mon, 31 Oct 2016 09:47:49 -0400

Just a reminder, time to get in your requests...

On 10/26/2016 12:04 PM, Kent Watsen wrote:
>
>  
>
> Hi All,
>
>  
>
> The draft working group agenda for 97 is due this Monday.  If you are
> interested in presenting at IETF 97, please send a request to
> mailto:[email-masked].  Please include the following
> information in your request:
>
>  
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod