Subject: [netmod] WG Last Call for draft-ietf-netmod-acl-model-09 (until Oct 27, 2016)

From: Kent Watsen <[email-masked]>
Date: Thu, 13 Oct 2016 21:05:37 +0000

This is a notice to start a two-week NETMOD WG last call for the document:

               Network Access Control List (ACL) YANG Data Model
               https://tools.ietf.org/html/draft-ietf-netmod-acl-model-09

Please indicate your support or concerns by Thursday, October 27, 2016.

We are particularly interested in statements of the form:
  * I have reviewed draft-ietf-netmod-acl-model-09 and found no issues.
  * I have reviewed draft-ietf-netmod-acl-model-09 and found the following issues: ...

As well as:
 * I have implemented the data model in draft-ietf-netmod-acl-model-09.
  * I am implementing the data model in draft-ietf-netmod-acl-model-09.
  * I am considering to implement the data model in draft-ietf-netmod-acl-model-09.
  * I am not considering to implement the data model in draft-ietf-netmod-acl-model-09.

Thank you,
NETMOD WG Chairs

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 14 Oct 2016 23:13:15 -0400

I have reviewed this draft and support its publication. We have implemented the model.

Mahesh Jethanandani
[email-masked]

> On Oct 13, 2016, at 5:05 PM, Kent Watsen <[email-masked]> wrote:
> 
>  
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 27 Oct 2016 09:13:28 -0400

I support this draft publication and we have implemented this draft, so there is another vendor implementation.

Dean

> On Oct 14, 2016, at 11:13 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> 
> On Oct 13, 2016, at 5:05 PM, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
> 
>>  
>>                https://tools.ietf.org/html/draft-ietf-netmod-acl-model-09 <https://tools.ietf.org/html/draft-ietf-netmod-acl-model-09>
>>  
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/netmod <https://www.ietf.org/mailman/listinfo/netmod>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/netmod <https://www.ietf.org/mailman/listinfo/netmod>

---

From: "Doolan, Paul (Coriant - US/Irving)" <[email-masked]>
Date: Thu, 27 Oct 2016 13:52:04 +0000

Not sure if there's explicit IETF rules on this and I know we're all individual contributors but, as a courtesy, will people claiming implementations and using a non company email domain (e.g @gmail.com<http://gmail.com>)  indicate which organization it is that's done the implementing.

thanks,
pd

On Oct 27, 2016, at 9:13 AM, Dean Bogdanovic <[email-masked]<mailto:[email-masked]>>
 wrote:

Dean

On Oct 14, 2016, at 11:13 PM, Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>> wrote:

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

On Oct 13, 2016, at 5:05 PM, Kent Watsen <[email-masked]<mailto:[email-masked]>> wrote:

As well as:

Thank you,
NETMOD WG Chairs

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod
_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 27 Oct 2016 09:55:16 -0400

Paul,

I apologize. Volta Networks implemented the draft.

Dean

> On Oct 27, 2016, at 9:52 AM, Doolan, Paul (Coriant - US/Irving) <[email-masked]> wrote:
> 
> Not sure if there's explicit IETF rules on this and I know we're all individual contributors but, as a courtesy, will people claiming implementations and using a non company email domain (e.g @gmail.com <http://gmail.com/>)  indicate which organization it is that's done the implementing. 
> 
> thanks,
> pd
> 
> On Oct 27, 2016, at 9:13 AM, Dean Bogdanovic <[email-masked] <mailto:[email-masked]>>
>  wrote:
> 
>>> On Oct 14, 2016, at 11:13 PM, Mahesh Jethanandani <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 27 Oct 2016 17:02:03 -0700

And Cisco being the other vendor to have implemented the model.

> On Oct 27, 2016, at 6:55 AM, Dean Bogdanovic <[email-masked]> wrote:
> 
> Paul,
> 
>> On Oct 27, 2016, at 9:52 AM, Doolan, Paul (Coriant - US/Irving) <[email-masked] <mailto:[email-masked]>> wrote:
>> 

Mahesh Jethanandani
[email-masked]

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 27 Oct 2016 17:03:11 -0700

Yes/support

Cheers,

Jeff

 

As well as:

Thank you,

NETMOD WG Chairs

---

From: Kent Watsen <[email-masked]>
Date: Fri, 28 Oct 2016 19:01:47 +0000

The last call period for this draft has ended.   Thank you to all that responded.  Given the responses received, my co-chair and I believe that the draft is ready to move forward.  I will begin the shepherd write-up shortly.
In parallel, prompted by a conversation I had this morning, I’m wondering about the YANG module’s use of the config false nodes ‘acl-oper-data’ and ‘ace-oper-data’.  In particular, are the lifetimes of these nodes always the same as the configured nodes?  - is there any need to support reporting opstate for system-generated acls?

Thanks,
Kent (as shepherd)

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Thursday, October 13, 2016 at 5:05 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] WG Last Call for draft-ietf-netmod-acl-model-09 (until Oct 27, 2016)

As well as:

Thank you,
NETMOD WG Chairs