Subject: Re: [netmod] Regarding IPR on draft-ietf-netmod-acl-model-08

From: Lisa Huang <[email-masked]>
Date: Wed, 12 Oct 2016 22:36:53 -0700

No I'm not aware of any IPR that applies to this draft

Thanks,
Lisa

On Tue, Sep 20, 2016 at 1:51 PM, Kent Watsen <[email-masked]> wrote:

>
>
> Authors, Contributors, WG,
>
>
>
> As part of the WG Last Call, are you aware of any IPR that applies to
> draft identified above?  Please state either:
>
>   * "No, I'm not aware of any IPR that applies to this draft"
>
>   * "Yes, I'm aware of IPR that applies to this draft"
>
>
>
> If “yes”, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?   Please state
> either:
>
>   * "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>
>   * "No, the IPR has not been disclosed"
>
>
>
> If you answer “no”, please provide any additional details you think
> appropriate.
>
>
>
> If you are listed as a document author or contributor, please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR.  For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
> PS: Please include all listed in the headers of this message in your
> response.
>
>
>
> Thank you,
>
> NETMOD WG Chairs
>
>
>
>
>

---

From: "Dana Blair (dblair)" <[email-masked]>
Date: Thu, 13 Oct 2016 13:00:42 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks,
Dana

From: Kent Watsen <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, September 20, 2016 at 4:51 PM
To: Dean Bogdanovic <[email-masked]<mailto:[email-masked]>>, "Kiran Koushik Agrahara Sreenivasa (kkoushik)" <[email-masked]<mailto:[email-masked]>>, Lisa Huang <[email-masked]<mailto:[email-masked]>>, Cisco Employee <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-ietf-netmod-acl-model-08

As part of the WG Last Call, are you aware of any IPR that applies to draft identified above?  Please state either:
  * "No, I'm not aware of any IPR that applies to this draft"
  * "Yes, I'm aware of IPR that applies to this draft"

If “yes”, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?   Please state either:
  * "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  * "No, the IPR has not been disclosed"

If you answer “no”, please provide any additional details you think appropriate.

If you are listed as a document author or contributor, please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

PS: Please include all listed in the headers of this message in your response.

Thank you,
NETMOD WG Chairs